Issue with 4.5.0-10E downgrade.

Discussion in '3DS - Flashcards & Custom Firmwares' started by InvoxiPlayGames, Feb 19, 2016.

  1. InvoxiPlayGames
    OP

    InvoxiPlayGames Member

    Newcomer
    14
    0
    Jan 22, 2016
    Hello GBATemp, I downgraded my DS from 9.2.0-20E to 4.5.0-10E (made a NAND backup earlier, too) to get my GW Blue Card working. Since I installed a modified DSCartWhitelist.cia, the downgrade didn't fix the GW Blue Card issue. And now, I'm stuck in sysNAND 4.5 with no way back up into emuNAND or 9.2. The Gateway menu (http://go.gateway-3ds.com/) crashes upon load, along with the rxTools web launcher. I am broke so I can't get a copy of Cubic Ninja to run *hax and try and update, nor do I have enough money to buy a 9.2 game. Is there any way I can restore my NAND backup to get my system working as it was again, or am I screwed over? Thanks.
     
  2. gunner007

    gunner007 GBAtemp Advanced Maniac

    Member
    1,506
    368
    Dec 31, 2013
    United States
    Are you sure the GW blue card even works? It should in 4.5 off the bat, regardless of whitelist or not unless you didn't install the correct one. Usually you can use that to install MSET and then restore your backup from the GW menu.

    I'll have to look, but I think there was a spider entry point too to install the ROP. (not sure if GW though)
    Have you cleared history/cookies before attempting the web portal? or resetting the save settings for the browser?
     
  3. InvoxiPlayGames
    OP

    InvoxiPlayGames Member

    Newcomer
    14
    0
    Jan 22, 2016
    Works on my 1.4.5E DSi
    Yes. And the entrypoint that installs the ROP only works on 6.x MSET, plus I can't use the bin/dat spider loader because I get a nice kick-back to the Home Menu.
     
  4. gunner007

    gunner007 GBAtemp Advanced Maniac

    Member
    1,506
    368
    Dec 31, 2013
    United States
    Yea, then you're probably out of luck. You could use CN to fix it, but you said you don't have.

    Was it doing the "Error has occured. Please power off and try again?"

    Or if you know someone with a DS flashcart that does work (DSTwo, newer R4's)
     
  5. InvoxiPlayGames
    OP

    InvoxiPlayGames Member

    Newcomer
    14
    0
    Jan 22, 2016
    1) Yes, 2) No.

    EDIT: Would formatting system memory work to try and get the Spider exploit working?
     
  6. fanty

    fanty Member

    Newcomer
    17
    0
    Jan 4, 2016
    Gambia, The
    Usually deleting Browserdata should be enough to get the exploit working again.
     
  7. InvoxiPlayGames
    OP

    InvoxiPlayGames Member

    Newcomer
    14
    0
    Jan 22, 2016
    Still kicks me back to home menu.

    EDIT: Formatted System Memory. Nothing. I even lost my Flipnote Studio data and no fix for anything. Am I really going to have to spend over £100 to fix it by buying Cubic Ninja?
     
    Last edited by InvoxiPlayGames, Feb 19, 2016
  8. InvoxiPlayGames
    OP

    InvoxiPlayGames Member

    Newcomer
    14
    0
    Jan 22, 2016
    I still am completely stuck on what to do now. I can't do anything, and I can't use my GW Blue Cart. Am I screwed up?
     
  9. gunner007

    gunner007 GBAtemp Advanced Maniac

    Member
    1,506
    368
    Dec 31, 2013
    United States
    Most likely yes as you have no way to install MSET (either via GW/Browser) or access gateway's web portal. The best you could do is either use a cartridge of CN/OOT at best or perhaps find someone with a different DS card to try out (it could be you bricked TWLFIRM).

    End result is at least you can find someone to hardmod for you, then flash your backup back.