Is this possible? SD Card Application?

Discussion in 'Wii - Hacking' started by XRacer101, May 24, 2009.

  1. XRacer101
    OP

    XRacer101 Advanced Member

    Newcomer
    80
    0
    Feb 6, 2009
    Canada
    Ontario
    I've been thinking, since I don't want to update to 4.0, and I want to stay on 3.2, maybe somebody could develop a homebrew app to load VC/WiiWare games from the SD Card? Is that possible?
     
  2. Arm the Homeless

    Arm the Homeless Custom Title

    Member
    1,762
    5
    May 26, 2008
    United States
    /home/andy/
    It wouldn't be easy.

    Nintendo still hasn't been able to load them from the SD card.
     
  3. Joey Ravn

    Joey Ravn F*** you, Nintendo!

    Member
    1,337
    0
    Aug 29, 2007
    Maybe I'm not getting the real meaning of that, but I swear I'm able to load Pokémon Puzzle League from my SD card... [​IMG]
     
  4. cojiro

    cojiro GBAtemp Regular

    Member
    152
    0
    Apr 1, 2009
    United States
    Boston, MA
    Nintendo's works by temporally copying the SD data to NAND. Essentially installing a WAD and then deleting it when needed.
     
  5. ether2802

    ether2802 we have the techno...!!

    Former Staff
    4,350
    5
    Oct 14, 2007
    Mexico
    Pto. Vallarta
    Ufff we would need to reverse engeneering the entire SysMenu 4.0 (W/E version it is) and then take just the part that loads games from the SD card, then create a tool that converts .wad files into the format the Wii handles, and that........I think it wont be any easy task to do..!! [​IMG]
     
  6. SpAM_CAN

    SpAM_CAN GBAtemp Regular

    Member
    279
    0
    Apr 5, 2009
    UK
    What we need is Custom Firmware!

    [/kidding]
     
  7. kyle007

    kyle007 GBAtemp Fan

    Member
    387
    1
    Oct 5, 2008
    United States
    ummm if im not mistaken didn't comex write an app (might not be comex) that plays legit wiiware/vc off the sd card without the need of being on 4.0
     
  8. XRacer101
    OP

    XRacer101 Advanced Member

    Newcomer
    80
    0
    Feb 6, 2009
    Canada
    Ontario
    Really? When?
     
  9. FenrirWolf

    FenrirWolf GBAtemp Psycho!

    Member
    4,346
    326
    Nov 19, 2008
    United States
    Sandy, UT
    WiiGator's cboot2 apparently allows one to run a cIOS without actually installing it. Perhaps this can one day be expanded to run wads?
     
  10. ether2802

    ether2802 we have the techno...!!

    Former Staff
    4,350
    5
    Oct 14, 2007
    Mexico
    Pto. Vallarta
    there is not such app, the app has been requested thousands of times, and it never got even started, when 4.0 came out, everybody stoped asking for it, and they just updated to 4.0, just as flys follow the light, or bees the honey..!! [​IMG]
     
  11. koji2009

    koji2009 GBAtemp Maniac

    Member
    1,193
    31
    Mar 13, 2009
    United States
    There really is no reason at this point NOT to install 4.0. It is the standard and will probably continue to be unless nintendo makes a really huge change for 5.0
     
  12. ether2802

    ether2802 we have the techno...!!

    Former Staff
    4,350
    5
    Oct 14, 2007
    Mexico
    Pto. Vallarta
    Really..?? [​IMG] I thought that it was only installed by:

    1.People who need the SD loading thingy
    2.People who like to be as up-to-date as possible and/or don't know about Wii homebrew
    3.People who has a working internet conection on their Wii (otherwise there is no game with the 4.0 update in it)

    I've seen many people that decided to stay on 3.2 for many reason, I do it because it is fun to try to get the best of the newer updates without loosing functionability on the apps I want and/or use..!! [​IMG]
     
  13. Alexrose

    Alexrose Untitled

    Member
    783
    150
    Jan 20, 2009
    England
    Trucha signed Guitar Hero III customs ftw.
     
  14. OSW

    OSW Wii King

    Former Staff
    4,796
    6
    Oct 30, 2006
    Trucha works fin on 4.0 if you have trucha bugged IOS' afaik.