Is there a DVDX for sysmenu 4.0?

Discussion in 'Wii - Hacking' started by CIJC, Apr 3, 2009.

Apr 3, 2009
  1. CIJC
    OP

    Member CIJC GBAtemp Fan

    Joined:
    Nov 5, 2008
    Messages:
    463
    Country:
    United Kingdom
    Title says it all....


    i was wondering if there was a vesion of dvdx for 4.0, or if one of the old installers worked with it...


    thanks.


    [​IMG]
     
  2. CIJC
    OP

    Member CIJC GBAtemp Fan

    Joined:
    Nov 5, 2008
    Messages:
    463
    Country:
    United Kingdom
    *bump*

    uhhh....

    guys? anyone? xD
     
  3. wi_takeru

    Newcomer wi_takeru Member

    Joined:
    Mar 30, 2009
    Messages:
    14
    Country:
    Germany
    if u have dvdx installed at 3.2/3.4 than is will work
    but u cant install it in 4.0
     
  4. CIJC
    OP

    Member CIJC GBAtemp Fan

    Joined:
    Nov 5, 2008
    Messages:
    463
    Country:
    United Kingdom
    ok... ill downgrade with cios downgrader. then install dvdx on 3.2, then use ios60 installer to install and patch ios60, then run the official nintendo update, then use ios downgrader.... (and install patched mios ;D)

    tadah... that will work right? xD

    ty again [​IMG]
     

Share This Page