1. Sp4rks

    OP Sp4rks Member
    Newcomer

    Joined:
    Jan 5, 2016
    Messages:
    27
    Country:
    France
    Hi everyone,

    After successfully downgrading my N3DSXL from 10.3E to 9.2E, I've followed this tuto to install CFW on it. Had no issue at all, everything is running perfectly.

    Now, my question is: I have two of those R4 linkers bought in 2013 and I'd like to know if they can work on my system to play DS backups.

    At the moment the flashcart does not launch at all, I have a black screen when trying to launch it from EmuNAND and the "An error has occured" message when trying to launch it from SysNAND.
    The firmware version is still on a 2013 version so I guess it's completely outdated, but I could not find a way to get the last version as there is no support anymore from the official r4isdhc.com website.

    Last, if there's no way to make it work on a N3DS, which flashcard would you recommend?

    Thanks in advance.
     
  2. pokemoner2500

    pokemoner2500 GBAtemp Advanced Fan
    Member

    Joined:
    Aug 14, 2013
    Messages:
    880
    Country:
    United States
    First of all make sure you have the kernel on the micro sd. What you're going to have to do is upgrade the firmware on it using either a non-updated 3DS (somewhere in the 4.0 range more than likely.) or use a DS-Lite (better option.) Kernel and Firmware here. (http://www.r4isdhc.hk/download_silver_new2014/index.htm)
     
  3. Sp4rks

    OP Sp4rks Member
    Newcomer

    Joined:
    Jan 5, 2016
    Messages:
    27
    Country:
    France
    Ok, I'll try this as soon as I'll find a DS Lite to use.
    Thanks for your help!
     
Draft saved Draft deleted
Loading...

Hide similar threads Similar threads with keywords - compatible, linker, N3DSxl