Is it possible to use multiman with internet connection disabled?

Discussion in 'PS3 - Hacking & Homebrew' started by Falseknight, Dec 6, 2014.

  1. Falseknight
    OP

    Falseknight Newbie

    Newcomer
    3
    0
    Dec 6, 2014
    United States
    I have multiman version 4.60 and have no problems playing backups off of the USB but if I disable my internet connection or my internet is down multiman will freeze at the startup screen with the black smiley face.
    I'm in the Navy and don't have a connection on the ship. I have my laptop though if there is some way to use that as a "connection".
    Is there a setting or something I need to change in order to start multiman with the connection disabled? If not are there any other backup managers that will work with connection disabled?
    I'm new to all this and a bit surprised I was able to get this far.
    Any help would be greatly appreciated.
     
  2. gunner007

    gunner007 GBAtemp Advanced Maniac

    Member
    1,506
    368
    Dec 31, 2013
    United States
    MM doesn't need an internet connection. My slim hasn't been on the internet in years and MM seems to work okay. Obviously you won't have game updates though. If it's freezing at the start screen, first try disconnecting all external devices. Then delete MM and try reinstalling.
     
  3. Falseknight
    OP

    Falseknight Newbie

    Newcomer
    3
    0
    Dec 6, 2014
    United States
    I will try this tomorrow. I just find it strange it works when connection is enabled and freezes when it is disabled.
     
  4. Falseknight
    OP

    Falseknight Newbie

    Newcomer
    3
    0
    Dec 6, 2014
    United States
    Uninstalled and reinstalled ver. 04.66.06. Still had same problems. Messed with settings in MM that had anything to do with FTP, network, remote etc. and I was able to get it to work with connection disabled. Then reset all settings back to original one at a time to see if I could figure out which one was causing it... All went back to previous settings and still worked how I wanted it to... Dunno... but it works. Thanks for the idea.