Is it possible to run homebrew using Sky3DS?

Discussion in '3DS - Flashcards & Custom Firmwares' started by no1dead, Dec 28, 2015.

  1. no1dead
    OP

    no1dead Advanced Member

    Newcomer
    69
    40
    Dec 30, 2014
    Canada
    So is it possible to run homebrew on the newest firmware on a 2ds? Like can I run Cubic Ninja then use the HBL?
     
    hobbledehoy899 likes this.


  2. hobbledehoy899

    hobbledehoy899 Conniption Master

    Member
    2,708
    4,458
    Nov 13, 2015
    United States
    Kernel Version: Linux 4.13.7-1-zen
    Yes :yay3ds:
     
  3. Bubsy Bobcat

    Bubsy Bobcat halloween peener

    Member
    1,472
    5,700
    Jul 8, 2015
    Zimbabwe
    yes
     
    hobbledehoy899 likes this.
  4. Jack_Sparrow

    Jack_Sparrow Ruthless Pirate

    Banned
    855
    477
    Nov 17, 2015
    United States
    The Black Pearl
    Yeah you can do that. It should work.
     
    hobbledehoy899 likes this.
  5. Tony_93

    Tony_93 GBAtemp Addict

    Member
    2,196
    1,004
    Jun 13, 2015
    United States
    California
    If 3 people saying yes wasn't enough here is a fourth one: Yes :hrth:
     
    hobbledehoy899 likes this.
  6. no1dead
    OP

    no1dead Advanced Member

    Newcomer
    69
    40
    Dec 30, 2014
    Canada
    Thanks for the answers.
     
  7. no1dead
    OP

    no1dead Advanced Member

    Newcomer
    69
    40
    Dec 30, 2014
    Canada
    Oh and real quick something more to add a friend asked me this, is it possible to do browserhax on the newest version then download ironfall using smealums old shop installer crap?
     
  8. hobbledehoy899

    hobbledehoy899 Conniption Master

    Member
    2,708
    4,458
    Nov 13, 2015
    United States
    Kernel Version: Linux 4.13.7-1-zen
    It is now!
     
  9. tivu100

    tivu100 GBAtemp Advanced Maniac

    Member
    1,991
    431
    Jun 6, 2015
    United States
    How to run homebrew with SKy3DS:

    1. Eject Sky3DS from 3DS/2DS
    2. Install Browershax.
    3. Enjoy.
     
    CrispyYoshi likes this.
  10. no1dead
    OP

    no1dead Advanced Member

    Newcomer
    69
    40
    Dec 30, 2014
    Canada
    Is it safe to update to 10.3. if I was on 10.1?
     
  11. tivu100

    tivu100 GBAtemp Advanced Maniac

    Member
    1,991
    431
    Jun 6, 2015
    United States
    N3DS or O3DS/2DS?

    NVM. Since you have SkY3DS, there is no unsafe to update. If you want CFW then IDK. The info available about new exploit is not sufficient enough to tell. Rule so far is wait at the lowest possible firmware until anything is confirmed.
     
    Last edited by tivu100, Dec 28, 2015
  12. no1dead
    OP

    no1dead Advanced Member

    Newcomer
    69
    40
    Dec 30, 2014
    Canada
    Quick question about MainMenu Hax, can I stop it from running all the time?
     
  13. tivu100

    tivu100 GBAtemp Advanced Maniac

    Member
    1,991
    431
    Jun 6, 2015
    United States
    I haven't touched a 3DS for over 2 weeks, so I don't know about the new exploit. You should ask in other thread or wait until someone pass by this thread and answer.
     
  14. Tony_93

    Tony_93 GBAtemp Addict

    Member
    2,196
    1,004
    Jun 13, 2015
    United States
    California
    Of course you can, is not like someone is obligating you to use it...

    If you have autoboot set up, just keep any button pressed until you get to the home menu.

    Or you can set a button trigger so the hax only triggers when you want.

    Also Ninjhax 2.5 and Sky3ds work in the latest update (10.3 as of now), but Menuhax and browserhax don't so you'll be locked forever out of them if you update to 10.3
     
    Last edited by Tony_93, Dec 28, 2015
  15. The Real Jdbye

    The Real Jdbye Always Remember 30/07/08

    Member
    GBAtemp Patron
    The Real Jdbye is a Patron of GBAtemp and is helping us stay independent!

    Our Patreon
    12,097
    5,169
    Mar 17, 2010
    Norway
    Alola
    They do now.
     
    Ammako likes this.
  16. Tony_93

    Tony_93 GBAtemp Addict

    Member
    2,196
    1,004
    Jun 13, 2015
    United States
    California
    They do? :wtf:

    Seems like I'm behind now, wtf? lol
     
  17. tivu100

    tivu100 GBAtemp Advanced Maniac

    Member
    1,991
    431
    Jun 6, 2015
    United States
    They do. Just release few hours ago. You know when GBATemp crashed.
     
  18. Tony_93

    Tony_93 GBAtemp Addict

    Member
    2,196
    1,004
    Jun 13, 2015
    United States
    California
    I been modding my wii and downloading stuff all day long, I guess I didn't notice the crash because my cache had all the pages loaded already :P
     
  19. no1dead
    OP

    no1dead Advanced Member

    Newcomer
    69
    40
    Dec 30, 2014
    Canada
    Does that new method of installing ironhax not work or something? Because my friend can't at all get his eshop to load on his 2ds
     
  20. tivu100

    tivu100 GBAtemp Advanced Maniac

    Member
    1,991
    431
    Jun 6, 2015
    United States
    You need to be on 10.3 to use that.

    If you do, you need first click on the Eshop on main menu. Then exit and boot hombrew launcher (remember to update homebrew launcher boot.3dsx and payload... using the new starter kit) and launch the Eshop old version downloader.