IOSU Questions About Firmware

Discussion in 'Wii U - Hacking & Backup Loaders' started by gameboy, Dec 9, 2015.

  1. gameboy
    OP

    gameboy GBAtemp Advanced Fan

    Member
    817
    271
    Dec 9, 2015
    United States
    It says be on firmware lower than 5.2 for easier iosu exploit. Does that include 5.1.1 AND 5.1.2? or does the firmware HAVE to be 5.1.0 or lower? Because ive been waiting on 5.1.2 (damn you captain toad?...(pending answers)) and i own both Super Smash Bros (5.2fw) and Splatoon (5.3.2fw) both bought brand new full price sitting in the factory sealed plastic.

    Im not asking what I should do, im asking if being on 5.1.2 disqualifies me for an 'easier' IOSU future exploit/hack.

    Is this list still current or not?

    exploit list.PNG
     
    Last edited by gameboy, Dec 11, 2015
  2. gameboy
    OP

    gameboy GBAtemp Advanced Fan

    Member
    817
    271
    Dec 9, 2015
    United States
    Okay so i found this....

    Capture.PNG

    And it has something to do with whether or not the IOSU exploit will be available to each version?
     
  3. gameboy
    OP

    gameboy GBAtemp Advanced Fan

    Member
    817
    271
    Dec 9, 2015
    United States
    hykem the man himself cleared it in a statement, kernel access is not need for the exploit and will work up to 5.5ofw.

    you guys can probably close or delete this thread
     
    jammybudga777 likes this.
  4. fiveighteen

    fiveighteen High Hopes and Low Expectations

    Member
    1,755
    1,266
    Jun 30, 2008
    United States
    Just to clarify one thing for you: it was for naehwert's IOSU exploit that it was said to stay under 5.2.0 for an easier exploit (which means 5.2.1 would be safe). Hykem always said that the one he was working on should eventually work up to 5.5.0, but everyone assumed naehwert would be releasing his first and/or wanted to stay on the safe side.
     
    wiewcw likes this.
  5. wiewcw

    wiewcw GBAtemp Regular

    Member
    251
    12
    Feb 18, 2013
    Poland
    you're right better is stay on lower fw and update if IOSU expl. will be ready and stable.
     
  6. gameboy
    OP

    gameboy GBAtemp Advanced Fan

    Member
    817
    271
    Dec 9, 2015
    United States
    yea but kernel access isnt needed for any of them i assume, maybe only a certain game to access the hack. And it doesnt say ''stay under '5.1.0' for easier iosu exploit.'' so 5.1.2 SHOULD be good to rock and roll
     
  7. MattKimura

    MattKimura 3DS & WiiU Enthusiast

    Member
    1,853
    983
    Jun 30, 2014
    United States