IOS249 rev17

Discussion in 'Wii - Emulation and Homebrew' started by loomy123, Feb 27, 2010.

Feb 27, 2010

IOS249 rev17 by loomy123 at 7:05 PM (4,327 Views / 0 Likes) 4 replies

  1. loomy123
    OP

    Newcomer loomy123 Newbie

    Joined:
    Feb 19, 2010
    Messages:
    9
    Location:
    Krasnodar, Russia
    Country:
    Russia
    Does anyone know where I can get the files for installing IOS249 rev17? Also, does anyone know how to install it? I need it to play some games with uLoader.
     
  2. tj_cool

    Supervisor tj_cool Stuff

    Joined:
    Jan 7, 2009
    Messages:
    9,940
    Location:
    This planet
    Country:
    Belgium
  3. loomy123
    OP

    Newcomer loomy123 Newbie

    Joined:
    Feb 19, 2010
    Messages:
    9
    Location:
    Krasnodar, Russia
    Country:
    Russia
    tj_cool, I just tried it, but i still can't select IOS249 in uLoader, but i can select IOS222 and IOS223. I tried the link, and since IOS249 isn't my first cIOS, i selected IOS249 as my current IOS instead of IOS36. Should I have done it the other way?
     
  4. pepxl

    Member pepxl GFX W!Z4RD

    Joined:
    Jun 19, 2009
    Messages:
    3,263
    Country:
    United Kingdom
    i think uLoader only supports Hermes cIOS's now but older versions did support cIOS249 unless ive got that wrong [​IMG]
     
  5. loomy123
    OP

    Newcomer loomy123 Newbie

    Joined:
    Feb 19, 2010
    Messages:
    9
    Location:
    Krasnodar, Russia
    Country:
    Russia
    I have uLoader version 4.1. I could select three different IOS's 222, 223, and 249. I could click 222 and 223, but 249 is clear and I can't click on it
     

Share This Page