IOS16 install -> Error -1035

Discussion in 'Wii - Hacking' started by Arakon, Mar 30, 2009.

Mar 30, 2009

IOS16 install -> Error -1035 by Arakon at 11:59 PM (1,453 Views / 0 Likes) 5 replies

  1. Arakon
    OP

    Member Arakon GBAtemp Fan

    Joined:
    Apr 24, 2008
    Messages:
    307
    Country:
    Germany
    I got 4.0 installed, with HBC.
    ALL apps that access the nand give "SU Error -1017".
    IOS 16 can NOT be installed using the wadmanager 1.3 (Error -1035).
    cios_fix gives error 2011.

    no downgrader works (IOS249 is missing and can't be installed either).

    Any ideas before I decide to throw this POS through a wall?
     
  2. Zenith94

    Member Zenith94 1337 h4x0r f0r t3h w1nz

    Joined:
    Jul 22, 2008
    Messages:
    825
    Country:
    United States
    Yea you can't really install any new cIOS or wads on a clean 4.0. Just wait for the preloader .29 to be released
     
  3. Arakon
    OP

    Member Arakon GBAtemp Fan

    Joined:
    Apr 24, 2008
    Messages:
    307
    Country:
    Germany
    What good would the preloader do? If I am not mistaken, this merely starts the HBC automatically?
     
  4. WiiLee

    Member WiiLee GBAtemp Regular

    Joined:
    Feb 20, 2009
    Messages:
    133
    Country:
    United States
    ios 16 wont install because in fw 4.0 there is a ios 16 stub that prevents you from installing it
     
  5. ZombiePosessor

    Member ZombiePosessor GBAtemp Fan

    Joined:
    May 1, 2008
    Messages:
    445
    Location:
    West Virginia
    Country:
    United States
    I'm getting a similar -1017 error, but I have IOS249 installed. If anyone has any idea wtf is going on (my problem is slightly different) check this thread
     
  6. Jacobeian

    Member Jacobeian GBAtemp Advanced Maniac

    Joined:
    May 15, 2008
    Messages:
    1,879
    Country:
    Cuba
    IOS16 is automatically installed during the 4.0 update, which mean (I think) that you can not install older version anymore

    anyway, it was just a mean to install CIOS with a customWM on 3.4: now it's over, nintendo blocked that last hole, all official IOS are now fixed and won't let you install fakesigned content

    Preloader for 4.0 won't change anything for this, it's a problem with ios, noot system menu


    AnyTtileDeleter does not use CIOS, it uses the default channel IOS which is obviously fixed on 4.0
    maybe a version compiled to reload ios249 (cios) would work, I dunno
     

Share This Page