IOS stub problem/doubts

Discussion in 'Wii - Hacking' started by Biscottoesse, Aug 21, 2014.

  1. Biscottoesse
    OP

    Biscottoesse Newbie

    Newcomer
    8
    0
    Aug 17, 2014
    I have a couple of IOS stub and I can only use one wad manager, the Wad Manager inside Pimp My Wii, the other ones, I always get without the wiimote in sync, so I can't use it.

    I dunno which IOS I should put and how, can someone give me some lights ?
     
  2. RCJayce

    RCJayce The Defender Of Tomorrow

    Member
    618
    166
    Aug 11, 2014
    United States
    New York
    Hi! Are u trying to softmod the Wii?
     
  3. Biscottoesse
    OP

    Biscottoesse Newbie

    Newcomer
    8
    0
    Aug 17, 2014
    no, wanna play games on it, I used the letterbomb and I was trying to install the isos so I could play games on it from the usb but when installing some homebrew or things like priiloader I lose the sync of the wimote
     
  4. RCJayce

    RCJayce The Defender Of Tomorrow

    Member
    618
    166
    Aug 11, 2014
    United States
    New York
    Because you have Motion Plus like me. In that case, i suggest to use PimpMyWii (it has MotionPlus support) and apply the "IOS Hack" from there.
     
  5. Cyan

    Cyan GBATemp's lurking knight

    Global Moderator
    18,274
    8,748
    Oct 27, 2002
    France
    Engine room, learning
    No, DON'T use pimp my wii.
    It will break your IOSes and create a mess of internal files.


    If you want to install priiloader, use Priiloader installer mod HDE (Hacksden edition).
    As it's a recent installer, it will be compatible with wiimote+
     
  6. Biscottoesse
    OP

    Biscottoesse Newbie

    Newcomer
    8
    0
    Aug 17, 2014
    ty for the answer, that was what I could do in the end, just install manually the wad of the 249 but the problem is that I think there are games/homebrew that need the other IOS and I need put them too, right ? since I still have some stub.
    you know some tutorial that explains how to fix them all ?
     
  7. RCJayce

    RCJayce The Defender Of Tomorrow

    Member
    618
    166
    Aug 11, 2014
    United States
    New York
    But i softmodded my Wii with that, and afaik i don't have any problem... can you explain a little Cyan?

    now i'm scared :unsure:
     
  8. Cyan

    Cyan GBATemp's lurking knight

    Global Moderator
    18,274
    8,748
    Oct 27, 2002
    France
    Engine room, learning
    Users who use pimp my wii often don't understand what they need, so they select "hack everything", which is bad.
    It's patching a lot of files, which makes issue with other homebrew, It's updating a lot of IOS which are not needed and should stay at old version.
    Newer is not always better.

    it's not because you don't have issue that other users won't try incompatible homebrew that you don't use.


    Biscottoesse:
    You need only the slot249.

    Other homebrew who require other slot are OLD and will probably will not work with your Wiimote+ anyway.


    You need two cIOS:
    249 (d2x v8 or v10, with base 56)
    250 (d2x v8 or v10, with base 57)
    That's all.
    No 236, no other patched IOS.


    If you want a Wad manager, use MultiModManager.
    If you want to replace stub ... don't.
    Don't touch what you don't need to change. Don't fix what's not broken !
     
    RCJayce likes this.
  9. Biscottoesse
    OP

    Biscottoesse Newbie

    Newcomer
    8
    0
    Aug 17, 2014
    Cyan can you tell me which ones I should update and with what ? or the best way to do it please ?
     
  10. RCJayce

    RCJayce The Defender Of Tomorrow

    Member
    618
    166
    Aug 11, 2014
    United States
    New York
    I used the minimal hack option, and i have problems with homebrew that don't support Motion Plus, but anyway. i have a clean Nandbackup just in case. Thanks for the Info.
     
  11. The Real Jdbye

    The Real Jdbye Always Remember 30/07/08

    Member
    GBAtemp Patron
    The Real Jdbye is a Patron of GBAtemp and is helping us stay independent!

    Our Patreon
    12,092
    5,166
    Mar 17, 2010
    Norway
    Alola
  12. Biscottoesse
    OP

    Biscottoesse Newbie

    Newcomer
    8
    0
    Aug 17, 2014
    yes, I tried with both but doesn't work, just YAWMM but.. a german version, the english one didn't had support to wimote and german.. I don't speak
    ty for the answers so far :D