IOS Reload hack for v4.0 preloader

Discussion in 'Wii - Hacking' started by slicknixon, Apr 15, 2009.

Apr 15, 2009
  1. slicknixon
    OP

    Newcomer slicknixon Advanced Member

    Joined:
    Mar 14, 2009
    Messages:
    64
    Country:
    United States
    so i found out that people are working on fixing the problems with games that require an IOS other than ios60 to boot.
    for example, if you are on 4.0 with preloader 0.29 installed and have cioscorp and/or cios60bf installed, you still can't boot games like MadWorld right from the disc channel because it boots with a different ios.

    i found a hack that "supposedly" works on PAL called IOS Reload and apparently this patches the other ios's that games use to load. there doesn't seem to be much support for this as i've only found one post where someone says that it works.

    but anyway, here's the hack: (PAL only)

    [IOS Reload 60]
    version=418
    offset=0x8137B8C8
    value=0x3B200001
    offset=0x8137B8CC
    value=0x3B00003C

    I cannot test this as i have an NTSC system, so i was wondering if an NTSC one exists or if this one even works at all on PAL systems.
     
  2. slicknixon
    OP

    Newcomer slicknixon Advanced Member

    Joined:
    Mar 14, 2009
    Messages:
    64
    Country:
    United States
    has anyone tried this hack on a PAL wii?
     
  3. vatomalo

    Newcomer vatomalo Newbie

    Joined:
    Feb 13, 2009
    Messages:
    4
    Country:
    Norway
    i have tried it, and it did not work for me, but not so oddly since im on system menu 3.2E...
    my system is pal... but i would have to upgrade to 4.0 to really know... ohh btw to make it work with preloader 0.28

    i changed the version number


    [IOS Reload 60]
    version=290
    offset=0x8137B8C8
    value=0x3B200001
    offset=0x8137B8CC
    value=0x3B00003C

    is there anyway to make this work for system menu 3.2E using another IOS or something?
     

Share This Page