IOS 202 support removed from WiiMC?

Discussion in 'Wii - Emulation and Homebrew' started by smashdude, Aug 26, 2010.

Aug 26, 2010
  1. smashdude
    OP

    Member smashdude GBAtemp Advanced Fan

    Joined:
    Apr 1, 2010
    Messages:
    960
    Location:
    San Diego
    Country:
    United States
    Does this mean that for anyone wanting to use WiiMC for any application that you do not need any patcehd IOS or anything else installed excpet the app itself? Not even 249? I hope the feedback is good because Homebrew deleted so many apps recently.
     
  2. FIX94

    Global Moderator FIX94 Global Moderator

    Joined:
    Dec 3, 2009
    Messages:
    6,555
    Location:
    ???
    Country:
    Germany
    That's right, you don't need IOS202 anymore. It still have a few bugs, but it works now, and like the new homebrew channel, it's using the unpatched IOS58. If you want to play DVD's, you need to start WiiMC from the new homebrew channel 1.0.8.
     
  3. Juanmatron

    Member Juanmatron Slater Color

    Joined:
    Aug 5, 2008
    Messages:
    1,667
    Location:
    SEGA's World
    Country:
    Spain
  4. smashdude
    OP

    Member smashdude GBAtemp Advanced Fan

    Joined:
    Apr 1, 2010
    Messages:
    960
    Location:
    San Diego
    Country:
    United States
    Thanks guys. Hopefully this app won't be like the installed ones.
     
  5. smashdude
    OP

    Member smashdude GBAtemp Advanced Fan

    Joined:
    Apr 1, 2010
    Messages:
    960
    Location:
    San Diego
    Country:
    United States
    Oh crap, it must be from 1.0.8 for certain? Can it be on my friend's 4.2 Wii or must it be on 4.3 as well?
     
  6. Blue-K

    Member Blue-K No right of appeal.

    Joined:
    Jun 21, 2008
    Messages:
    2,572
    Location:
    Helvetica
    Country:
    Switzerland
    (Latest) IOS58 and HBC 1.0.8, that's what you need. The menu doesn't affect anything.

    And learn to search, thanks.
     
  7. smashdude
    OP

    Member smashdude GBAtemp Advanced Fan

    Joined:
    Apr 1, 2010
    Messages:
    960
    Location:
    San Diego
    Country:
    United States
    I am searching for firmware upgrader right? For the Homebrew upater when I turn on my friends Wii so I can upload it (the HBC from 6 to 8). I believe i need an app for that. But I will try searching.
     
  8. FIX94

    Global Moderator FIX94 Global Moderator

    Joined:
    Dec 3, 2009
    Messages:
    6,555
    Location:
    ???
    Country:
    Germany
    NOOOOOO!!!!!!!!!!!!!!!!! NOOO FIRMWARE UPDATER!!!!!!!! Start the latest Hackmii Installer and install/reinstall the homebrew channel.
     
  9. smashdude
    OP

    Member smashdude GBAtemp Advanced Fan

    Joined:
    Apr 1, 2010
    Messages:
    960
    Location:
    San Diego
    Country:
    United States
    Alright thanks! Was confused a bit. I will do this all now!
     
  10. erikspyder

    Newcomer erikspyder Advanced Member

    Joined:
    Jul 5, 2009
    Messages:
    53
    Location:
    Qu├ębec
    Country:
    Canada
    Unfortunately IOS58 is slower than IOS202.
     
  11. smashdude
    OP

    Member smashdude GBAtemp Advanced Fan

    Joined:
    Apr 1, 2010
    Messages:
    960
    Location:
    San Diego
    Country:
    United States
    So then I should use neither IOS for this app? Or is IOS 58 still needed? You said it is slower than 202 and since 202 has been removed I am guessing that 58 might have also been removed or at least is not needed.
     
  12. Lexip;

    Member Lexip; GBAtemp Fan

    Joined:
    Apr 8, 2009
    Messages:
    413
    Country:
    United States
    IOS 58 was faster for me in WiiMC (For the one version that semi-worked).
     
  13. smashdude
    OP

    Member smashdude GBAtemp Advanced Fan

    Joined:
    Apr 1, 2010
    Messages:
    960
    Location:
    San Diego
    Country:
    United States
    So must I back up WiiMC with IOS 58 or is it not needed in order to run the app?
     

Share This Page