Installing Twilight Princess HD on 5.3.2

Discussion in 'Wii U - Hacking & Backup Loaders' started by g4jek8j54, Apr 12, 2016.

  1. g4jek8j54
    OP

    g4jek8j54 GBAtemp Fan

    Member
    478
    40
    Aug 30, 2007
    United States
    Hi. I have been out of the loop for awhile with regard to progress on hacking the Wii U. Currently, I am on firmware 5.3.2, and am trying to run Twilight Princess HD while staying on this firmware (I assume it has a higher firmware update on the disc, but I don't know), since from what I understand, this is the best firmware to be on for hacking purposes. I would prefer not to have to spoof the firmware if at all possible (I'm not really sure how to even do that). I have tried to use the NUSGrabber tool to download the game data, and tried to use the WUP Installer to install that data onto my Wii U. I believe that I have properly followed the instructions that appear on the WUP Installer website. However, when I try to exit to the Wii U menu after the second time running the website, I immediately get an "Error: 0xFFFBF3E2" message. Based on what I have read, I am under the impression that if I can do this, I can avoid having to update the whole system, but part of me thinks that it's very possible that I'm mistaken, since this wasn't even the case on the Wii. So, I have some questions...

    1. Can I avoid a full system update by installing just the game data for Twilight Princess HD, assuming I can get it installed properly?

    2. If yes, any suggestions about that "Error: 0xFFFBF3E2" error message?

    3. If no, is there any other way of playing it besides spoofing the firmware? I'll spoof it if it is required, but I would prefer not to do that.

    I don't care about whether or not my Wii U has online access. Thanks in advance for any help!
     
  2. Kafluke

    Kafluke GBAtemp Psycho!

    Member
    3,877
    1,885
    May 6, 2006
    United States
    Question, why do you prefer not to spoof?
     
  3. supermalloch

    supermalloch GBAtemp Regular

    Member
    135
    68
    Apr 1, 2011
    A Sunken Pirate Ship
    The future effects of spoofing are not immediately clear yet?
     
    TheKawaiiDesu likes this.
  4. Gourmet

    Gourmet GBAtemp Regular

    Member
    105
    52
    Sep 17, 2015
    Brazil
    You can't simply install "game data". WUP installer is for updates and spoof. If you meant "update data", the error probably means your firmware is too low.
     
  5. Kafluke

    Kafluke GBAtemp Psycho!

    Member
    3,877
    1,885
    May 6, 2006
    United States
    This is true. Sometimes you gotta take the plunge. I've been hearing how unsafe it is to spoof for 6 months now and all the while I've been playing online and what not (with my disc games). Spoofed from 5.4 to 5.5.1. I haven't seen any online bans in the past from Nintendo so I'm not too worried. If they ban me later a used wii u will be even cheaper by then. I wouldnt sweat it too much. This isn't Microsoft afterall.
     
    TotalInsanity4 and supermalloch like this.
  6. BossRoss93

    BossRoss93 GBAtemp Regular

    Member
    129
    23
    Jan 26, 2012
    United States
    I have been wondering about this too actually. I just wanna be totally safe and stay on the right firmware, but I really want to be able to rip and play Pokken and TP. I dunno. Is just spoofing all you need to do, or does the game rely on some new firmware functions? Cause if I can spoof and then just install my newer games from there, then I will do it.
     
  7. The Real Jdbye

    The Real Jdbye Always Remember 30/07/08

    Member
    GBAtemp Patron
    The Real Jdbye is a Patron of GBAtemp and is helping us stay independent!

    Our Patreon
    12,289
    5,314
    Mar 17, 2010
    Norway
    Alola
    Well, spoofing is reversible simply by updating to a newer firmware than what you have spoofed to, so it shouldn't be an issue.