installing the right cios and running backuploader

Discussion in 'Wii - Backup Loaders' started by smokiey, Jun 23, 2009.

  1. smokiey
    OP

    Newcomer smokiey Member

    Joined:
    Jun 23, 2009
    Messages:
    19
    Location:
    Uden
    Country:
    United States
    i have installed the homebrew using the bannerbomb and the backuploader and some cios installer and dvdx by taking it from zelda hack

    but if try to load rune factory frontier(my original got severly damaged) with backuploader 0.3 it says something there are a couple of words written over each other. one of said something like the dvd is invalid or something and the other dvd error. my new disc is also damaged but not so bad

    i have my sd card like

    L: > apps > cIOS_Installer (plus some games and backuploader) >boot.dol meta.xml icon.png
    > id1 > pako.pak and wii.pak
    > private > wii > title > then some maps where data bins are in
    > spectrumgames > some games
    > wad > CIOS36_rev5-64-v1042.wad and HB-backuplauncher.dol.wad and ios5.wad and Opera Internet Channel - PAL.wad and RType [PC Engine].wad
    > boot.elf

    i have installed everything from the wadfile but when i used the cios installer(it was an option at homebrew self) i needed to go online but i dont have wifi.

    hope i made myself clear please help me
     
  2. wrettcaughn

    Member wrettcaughn Misunderstood Moral Elitist

    Joined:
    Mar 14, 2009
    Messages:
    3,785
    Country:
    United States
    you need a newer cIOS rev (10, 12, or 13a) and you need to google "cios WAD installation" or read one of the 879 noob threads that are sticky'd throughout the forum...
     
  3. smokiey
    OP

    Newcomer smokiey Member

    Joined:
    Jun 23, 2009
    Messages:
    19
    Location:
    Uden
    Country:
    United States
    didn't help
     

Share This Page