Installing Priiloader....

Discussion in 'Wii - Hacking' started by phoenix345, Feb 25, 2010.

  1. phoenix345
    OP

    phoenix345 Advanced Member

    Newcomer
    81
    0
    Jul 12, 2009
    United States
    ok so i have preloader 2.9 on my 4.1U Wii. I've been afraid to install priiloader at the risk of bricking my wii, thats why I came here. So can i install priiloader if i allready have preloader??? If so, do tell [​IMG]

    //EDIT// I also read on the WiiBrew Page that: "IT IS _HIGHLY_ RECOMMENDED TO INSTALL PRELOADER ONLY ON A WII WITH UNMODIFIED IOSs!"
    Does this count for priiloader too???
     
  2. techboy

    techboy GBAtemp Advanced Maniac

    Member
    1,720
    21
    Mar 15, 2009
    United States
    Pennsylvania
    Just run its installer and it should install over top of your existing preloader.

    As for:
    That simply is not true. I have a friend with cIOSCORP & priiloader, and he has no problems. Also the installer requires a patched IOS to function.
     
  3. phoenix345
    OP

    phoenix345 Advanced Member

    Newcomer
    81
    0
    Jul 12, 2009
    United States
    Cool It works, installation was really simple too, couldn't believe it only took like 1 sec. to install [​IMG]

    //EDIT//

    OH CRAP!!! Now everytime i put in a disc, the wii remote freezes, and i can do anything o.o What do I do?????????????????????????????????????????
     
  4. Daco

    Daco Banned

    Banned
    473
    0
    Oct 15, 2007
    Belgium
    earth
    uninstall priiloader and reinstall.

    0.3+ had that issue (see google code issue tracker)

    it randomly disappeared again for the users who had it :/
     
  5. Unfortune

    Unfortune GBAtemp Fan

    Member
    342
    0
    May 10, 2009
    Pakistan
    Alberta, Canada
    SUPERMAN!