Installing an USB loader on a fresh 4.0E system

Discussion in 'Wii - Backup Loaders' started by atomikramp, May 22, 2009.

May 22, 2009
  1. atomikramp
    OP

    Member atomikramp GBAtemp Regular

    Joined:
    Jun 22, 2008
    Messages:
    247
    Country:
    Italy
    Hello everybody [​IMG]
    i just wanted to know if there is a way to install an USB loader on a vanilla (clean) 4.0E wii.

    i've read about the new bannerbomb exploit and it's said you can install the HBC with it but what then?

    are the steps for installing the cIOS rev9 (or 10 is best?) and the USB loader itself the same as for a 3.x firmware?

    thnx in advice for your help [​IMG]
     
  2. Narolez

    Member Narolez GBAtemp Fan

    Joined:
    Apr 10, 2009
    Messages:
    369
    Location:
    <LAB#257>
    Country:
    Germany
  3. Amarabha

    Newcomer Amarabha Member

    Joined:
    May 16, 2009
    Messages:
    26
    Country:
    Germany
    I can highly recommend this guide. Today I hacked my father's 4.0E Wii (I think it's serial was beginning with LEH or something..definetly not LU64...) and got it working within 10 minutes. He is now happy to play my backups I have burned before using USBLoader.

    The guide is simple and easy to follow. The only issue i received was that somehow the Wii didn't like old SD Cards (we tried it with an old 32MB SD out of a Nokia mobile Phone (not a micro-SD!), a 256MB SD out of an old Medion-GPS and finally a simple 128MB SanDisk SD out of his DigiCam which was the only one actually working. Don't know if anyone has had the same problems with some SD's. We tried everything to get them to work (reformatting to FAT, FAT32 e.g.).

    Amarabha
     

Share This Page