Installed 4.2 in error on soft modded wii

Discussion in 'Wii - Hacking' started by yoyo42, Dec 31, 2009.

Dec 31, 2009
  1. yoyo42
    OP

    Newcomer yoyo42 Newbie

    Joined:
    Dec 31, 2009
    Messages:
    6
    Country:
    United Kingdom
    Hi everyone,

    I had a softmodded wii, and was using the USB loader with no problems.

    The Missus wanted the BBC Iplayer channel so upgraded the shopping channel and downloaded Iplayer. This changed the fimrware version to 4.2 and now the USB loader goes to start up screen but doesn't load.

    I have a nand.bin file on the SD card and thought that might do the trick, but it seems to have got corrupted, so do I need to go through all the steps again?

    Should I treat it like a virgin upgrade?

    A point in the right direction would be appreciated.

    Cheers
    yoyo
     
  2. KiiWii

    Member KiiWii GBAtemp Psycho!

    Joined:
    Nov 17, 2008
    Messages:
    3,167
    Country:
    United Kingdom
    Treat it like a virgin.

    Start again.
     
  3. yoyo42
    OP

    Newcomer yoyo42 Newbie

    Joined:
    Dec 31, 2009
    Messages:
    6
    Country:
    United Kingdom
    Thanks Kiiwii, I thought that might be the case!!

    Cheers
    yoyo
     
  4. KiiWii

    Member KiiWii GBAtemp Psycho!

    Joined:
    Nov 17, 2008
    Messages:
    3,167
    Country:
    United Kingdom
  5. yoyo42
    OP

    Newcomer yoyo42 Newbie

    Joined:
    Dec 31, 2009
    Messages:
    6
    Country:
    United Kingdom
    Ah I see - apologies
     
  6. KiiWii

    Member KiiWii GBAtemp Psycho!

    Joined:
    Nov 17, 2008
    Messages:
    3,167
    Country:
    United Kingdom

Share This Page