InputRedirection, NTRview latest fw and luma

enderer

Well-Known Member
OP
Member
Joined
Jul 19, 2015
Messages
382
Trophies
0
Age
34
XP
1,657
Country
United States
I'm trying to run NTRview with InputRedirection using fw 11.14 and luma 10.2.1
I have previously had these things working, but now all I get is errors.
InputRedirection fails with an error something like (0xfffffffffff) and NTR fails to run.
I read something about a temporary build of luma that supports .3gx, but there is all documentation I find of NTRview (and NTR CFW) is very outdated.
Does anybody have either of these running with current luma and fw?
Is it easier to downgrade my fw? And what fw should I use?
 

Shadow#1

Wii, 3DS Softmod & Dumpster Diving Expert
Member
Joined
Nov 21, 2005
Messages
12,354
Trophies
2
XP
8,033
Country
United States
I'm trying to run NTRview with InputRedirection using fw 11.14 and luma 10.2.1
I have previously had these things working, but now all I get is errors.
InputRedirection fails with an error something like (0xfffffffffff) and NTR fails to run.
I read something about a temporary build of luma that supports .3gx, but there is all documentation I find of NTRview (and NTR CFW) is very outdated.
Does anybody have either of these running with current luma and fw?
Is it easier to downgrade my fw? And what fw should I use?
11.14 isn't latest fw
 

Site & Scene News

Popular threads in this forum

General chit-chat
Help Users
    S @ salazarcosplay: did you play halo in original xbox?