Injected Rom Wad

Discussion in 'Wii - Hacking' started by timishu, Feb 6, 2009.

  1. timishu
    OP

    timishu GBAtemp Regular

    Member
    2
    Jan 26, 2009
    United States
    Scatland
    So I downloaded a SSB64 wad from a youtube video and it works, but the description in the video says that it will only work on a Wii running firmware 3.2 or 3.3. I am currently running 3.4, but I have downgraded the IOS to a custom IOS that lets me use all Homebrew. So should injected roms still work, or is that only available for a less recent firmware version? I have Wad Manager 1.3 and have successfully installed a few channels with it.
     
  2. Drihscol

    Drihscol GBAtemp Regular

    Member
    1
    Aug 7, 2008
    [sarcasm]my feet size is 11. i bought a pair of shoes that is size 13. i altered the shoes ro be size 11. im not sure if they will fit. help?[/sarcasm]
     
  3. xDarkElement

    xDarkElement GBAtemp Regular

    Member
    1
    Jan 31, 2009
    United States
    How are you on 3.4 in the first place? And shouldnt you be on 3.2? 3.3+ blocks all wads.
     
  4. timishu
    OP

    timishu GBAtemp Regular

    Member
    2
    Jan 26, 2009
    United States
    Scatland
    I downgraded to a custom IOS so most Homebrew-including wads- works while running 3.4
     
Loading...
  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.
    Dismiss Notice