Incorrect MicroSDHC information displayed.

Discussion in 'Acekard' started by coolmaster82, Oct 19, 2010.

Oct 19, 2010
  1. coolmaster82
    OP

    Newcomer coolmaster82 Member

    Joined:
    Nov 26, 2008
    Messages:
    14
    Country:
    United States
    I have recently updated my acekard2i to AKAIO 1.8.1. When I click Properties on my microsd card, It displays Used Space as 500Mb or so. However, I am sure I have around 1.1GB of contents on the card, Even Windows displays the correct spaced used. This did not happen in 1.7.1. I tried reformatting the card with Panasonic formatter various times. Each time the Used Space changes but is never correct. Can someone provide me with a solution? thanks. I have a Genuine Kingston 8GB MicroSDHC class 4 made in Japan. My acekard has the HWID of 81.
     
  2. twiztidsinz

    Member twiztidsinz Taiju Yamada Fan

    Joined:
    Dec 23, 2008
    Messages:
    4,981
    Country:
    United States
    Displays fine for me in AKAIO 1.8.0 and 1.8.1.

    Are you sure you're not doing the properties of the akmenu4.nds file which is 550KB?


    Also, 500Mb(its) = 62.5MB(ytes).
     
  3. coolmaster82
    OP

    Newcomer coolmaster82 Member

    Joined:
    Nov 26, 2008
    Messages:
    14
    Country:
    United States
    I'm sure I'm not viewing the Properties of akmenu4.nds on the NDS since I cannot see it on my Acekard2i. And I meant 500MB that was a typo. Using a NDS lite.

    I was able to narrow down to akmenu4.nds being the problem. When I copied AKAIO 1.7.1's akmenu4.nds with AKAIO 1.8.1's _aio folder, the correct information was displayed. However this cant be a premanent solution because games will not boot this way. Still need help.
     

Share This Page