I'm Having Trouble Installing CIAs

Discussion in '3DS - Flashcards & Custom Firmwares' started by Elexon6273, Mar 8, 2017.

  1. Elexon6273
    OP

    Elexon6273 Advanced Member

    Newcomer
    60
    11
    Mar 8, 2017
    Canada
    So I got this new Nintendo 3DS Pikachu Yellow Edition and installed the soundhax Homebrew Launcher onto it, but now I'm having trouble installing CIAs. And before you ask: No, I have not installed CFW. I have tried several ways of installing including CIAngel & FBI, but it always says something about the kernel backdoor. Now I must admit I am a total noob at Homebrew and CFW so I desperately need some help. Does anyone no any other ways to install CIAs or how I can fix this problem? Thanks in advance! :):):):):):):):):):):):):):):):):):):):):):):):):):):):):):):):)
     


  2. Hyoretsu

    Hyoretsu Itosugi Masahiro's Loyal Reader

    Member
    1,579
    297
    Jan 17, 2016
    Brazil
    You trying to install legit CIAs? They're the only ones you can install without CFW.
     
  3. Elexon6273
    OP

    Elexon6273 Advanced Member

    Newcomer
    60
    11
    Mar 8, 2017
    Canada
    CIAngel provides CIAs straight from Nintendo's servers, apparently.
     
  4. Hyoretsu

    Hyoretsu Itosugi Masahiro's Loyal Reader

    Member
    1,579
    297
    Jan 17, 2016
    Brazil
    Which probably aren't legit. Legit doesn't mean from Nintendo, but instead CIAs that were signed by Nintendo. Shortly, CIAs made from apps that came pre-packaged with some 3DS.
     
  5. Elexon6273
    OP

    Elexon6273 Advanced Member

    Newcomer
    60
    11
    Mar 8, 2017
    Canada
    But still, I got some CIAs from several websites and whenever I tried launching FBI it would say "Kernel backdoor not installed" and it would ask me to install it and try again. So I can't even launch FBI.
     
  6. Hyoretsu

    Hyoretsu Itosugi Masahiro's Loyal Reader

    Member
    1,579
    297
    Jan 17, 2016
    Brazil
    1. The site gotta tell you the CIA is legit
    2. You're using normal FBI or fasthax+FBI?
     
  7. Elexon6273
    OP

    Elexon6273 Advanced Member

    Newcomer
    60
    11
    Mar 8, 2017
    Canada
    fasthax and safehax don't work on my 3DS, they crash every time I open them.

    So I use normal FBI

    And all the sites I used said they provided legit CIAs
     
  8. Hyoretsu

    Hyoretsu Itosugi Masahiro's Loyal Reader

    Member
    1,579
    297
    Jan 17, 2016
    Brazil
    That's why. Latest version don't have normal arm9 and arm11 support, so you gotta fasthax (arm11) to use FBI.

    Quick question, are you on 11.3?
     
  9. Elexon6273
    OP

    Elexon6273 Advanced Member

    Newcomer
    60
    11
    Mar 8, 2017
    Canada
    OK, I'll try fasthax again, and yes I am on 11.3 that's why I don't have CFW. My 3DS came with 11.3 installed.
     
  10. Hyoretsu

    Hyoretsu Itosugi Masahiro's Loyal Reader

    Member
    1,579
    297
    Jan 17, 2016
    Brazil
    That's why. You can't use anything "hacking-related" in 11.3. It blocked every arm9/arm11 permission loader. So you can only use normal homebrew apps and you can't install a9lh or use FBI/any app of its likes.

    There's currently no way to have arm9/arm11 permissions on 11.3 or to downgrade. Not even with hardmod.
     
    Last edited by Hyoretsu, Mar 8, 2017
  11. Elexon6273
    OP

    Elexon6273 Advanced Member

    Newcomer
    60
    11
    Mar 8, 2017
    Canada
    So is there any other way I can get games, like for free?
     
  12. Hyoretsu

    Hyoretsu Itosugi Masahiro's Loyal Reader

    Member
    1,579
    297
    Jan 17, 2016
    Brazil
    The closest you can get is Sky3DS+, which costs around $80.
     
  13. Elexon6273
    OP

    Elexon6273 Advanced Member

    Newcomer
    60
    11
    Mar 8, 2017
    Canada
    No I mean like 100% free, like something I can install onto my SD.

    Or do I just have to wait until they release some stuff that's compatible with 11.3
     
  14. Hyoretsu

    Hyoretsu Itosugi Masahiro's Loyal Reader

    Member
    1,579
    297
    Jan 17, 2016
    Brazil
    Your best bet would be to sell/return your 3DS and buy one used that's on 11.2 max. (or a YW7010/YW7011 Super Mario 3D Land N3DS, confirmed Dual IPS and 10.7) But I'm 99% sure you're not willing to do this.

    — Posts automatically merged - Please don't double post! —

    Again, the closest you can get is Sky3DS+, which costs around $80.
    Hackers'll possibly come with an update for it, but that'll most likely be AT LEAST on December, at c34c3.
     
  15. Elexon6273
    OP

    Elexon6273 Advanced Member

    Newcomer
    60
    11
    Mar 8, 2017
    Canada
    There's no way I'm doing THAT! Aren't there any other ways to install games? 'Cause I'm not waiting 'til December.
     
  16. Hyoretsu

    Hyoretsu Itosugi Masahiro's Loyal Reader

    Member
    1,579
    297
    Jan 17, 2016
    Brazil
    Nope. You're out of luck. The update's been around for a month now. I think most devices should have it by now.
     
  17. Elexon6273
    OP

    Elexon6273 Advanced Member

    Newcomer
    60
    11
    Mar 8, 2017
    Canada
    Oh crap! Thanks anyways, I guess. :cry:
     
  18. Pro_Sparrow

    Pro_Sparrow Advanced Member

    Newcomer
    98
    25
    Jan 2, 2017
    In a tree
    Just wait for sighax, greg the 2ds and hedgeberg are almost finished
     
    addi33 likes this.
  19. addi33

    addi33 GBAtemp Advanced Maniac

    Member
    1,681
    724
    Sep 12, 2016
    Gambia, The
    yup exactly prot_boot9.bin is almost dumped. @Elexon6273 just get dsiwarehax/hardmod ready and then you will be good to go to overwrite your nand with a sighaxed firmware
     
  20. The Real Jdbye

    The Real Jdbye Always Remember 30/07/08

    Member
    GBAtemp Patron
    The Real Jdbye is a Patron of GBAtemp and is helping us stay independent!

    Our Patreon
    12,111
    5,180
    Mar 17, 2010
    Norway
    Alola
    If your 3DS came with 11.3 installed it's most likely been used and returned. There have been no reports of 3DSes with 11.3 in the wild and it hasn't been out long enough for stores to start receiving updated units, the newest firmware reported on new units is 11.2.
    Like someone else mentioned, I would suggest returning it and getting another, and most likely it will be hackable and you won't need a Sky3DS+.