Im confused need some expert advice

Discussion in 'Wii - Hacking' started by superJT, Dec 16, 2008.

Dec 16, 2008
  1. superJT
    OP

    Newcomer superJT Member

    Joined:
    Dec 14, 2008
    Messages:
    33
    Country:
    United States
    hi guys got a few little issues i need some help with,
    1. i have installed twilight with no probs so i have the homebrew channel up and running, i want to install wii gator gammer backup launcher 2 and i understand it wont work on version 3.3e, im running firmware 3.3e so i see i have to downgrade i have red thru the tuts but im a little stuck with what to do, also regarding wads i have the wad manager i got from here and the wad installer app i put them into the root of my sd card but when i load up in the hb channel nothing comes up? am i doing something wrong?

    2. I have set up my wireless internet connection on the wii is it safe 2 play online with the hb installed on my wii? wasnt sure if it would install automatic system updates aswell.

    thanks as always
     
  2. EmperorOfCanada

    Member EmperorOfCanada GBAtemp Maniac

    Joined:
    Aug 4, 2008
    Messages:
    1,478
    Location:
    Canada
    Country:
    Canada
    for apps to show up in homebrew channel, they have to be in the "apps" folder.

    Example:

    One the root of your card will be an "apps" folder, inside that folder will be a folder called "Wad manager" and within that will be a boot.dol file (it can be named anything when you download it, but must be renamed to boot.dol) and *optionally* a meta.xml and icon.png file

    Have it on your SD card in this format and it will show up on your Homebrew Chan
     
  3. zerof

    Member zerof GBAtemp Advanced Fan

    Joined:
    Nov 5, 2008
    Messages:
    602
    Country:
    United States
    ^ To get Wad Manager going do that.

    What you need to also do is create a folder called "wad" on the sd card root and then stick .wad files inside that. They will not show up in the homebrew channel because they are not apps. You will need to run them in Wad Manager.
     
  4. bozzer123

    Member bozzer123 GBAtemp Regular

    Joined:
    Jul 23, 2008
    Messages:
    135
    Country:
    United Kingdom
    I couldnt understand most of that because of abbrivations but looks like your problem is solved
     
  5. superJT
    OP

    Newcomer superJT Member

    Joined:
    Dec 14, 2008
    Messages:
    33
    Country:
    United States
    thanks for the replies guys do i need to downgrade tho to run wii gator backup loader?
     
  6. afif95

    Member afif95 I own a bungalow on Mars, and booked 4 corner lots

    Joined:
    Nov 24, 2008
    Messages:
    1,805
    Location:
    Malaysia!
    Country:
    Malaysia
    No, but firmware 3.3v2 and above doesn't support trucha-signed discs.

    So, follow EoC's tutorial, simple and clean...... and perfect.
     
  7. ether2802

    Former Staff ether2802 we have the techno...!!

    Joined:
    Oct 14, 2007
    Messages:
    4,350
    Location:
    Pto. Vallarta
    Country:
    Mexico
    If you are able to install .wad's then you don't need to downgrade, and if you wan't to downgrade anyway, use the Waninkoko's Custom IOS Downgrader, if you can't install .wad's then you need to do the Oct23rd FIX, stickied on the Wii-Hacking section...!!! [​IMG]
     
  8. superJT
    OP

    Newcomer superJT Member

    Joined:
    Dec 14, 2008
    Messages:
    33
    Country:
    United States
    cheers for your reply i have just used the ios downgrader with no probs all good there i now need to use the cios downgrader so i can upgrade to version 3.2e any ideas where i can get it?

    cheers
     
  9. zerof

    Member zerof GBAtemp Advanced Fan

    Joined:
    Nov 5, 2008
    Messages:
    602
    Country:
    United States
    Downloads at the top.
     
  10. superJT
    OP

    Newcomer superJT Member

    Joined:
    Dec 14, 2008
    Messages:
    33
    Country:
    United States
    hi mate cheers i found it but sorry for sounding stupid here i am following the noob guide lol things are going fine but when i put the cIOS downgrader into the apps folder of my sd card its not showing up in the homebrew channel? im sure i have not missed any steps any ideas why this app is not showing up?

    many thanks
     
  11. ashesburn

    Member ashesburn GBAtemp Regular

    Joined:
    Apr 6, 2008
    Messages:
    208
    Location:
    London
    Country:
    United Kingdom
    Did you put it according to this format?

    :/apps/cios downgrader/boot.dol

    The DOL file needs to be renamed to "boot.dol"
     
  12. superJT
    OP

    Newcomer superJT Member

    Joined:
    Dec 14, 2008
    Messages:
    33
    Country:
    United States
    cheers mate didnt have it named boot.dol lol im so stupid at times, everything installed fine but now when i try and run mario kart it says i need a system update? what will happen if i let it update? is there a way around it?

    cheers again
     
  13. ashesburn

    Member ashesburn GBAtemp Regular

    Joined:
    Apr 6, 2008
    Messages:
    208
    Location:
    London
    Country:
    United Kingdom
    As far as I know, Mario Kart Wii do not have a 3.3 firmware and above. It should have 3.1 or 3.2 max. As long as the game's region is the same region as your wii console, updating it shouldn't cause any problems. So if you have a PAL game and your console is PAL, no problems!
     
  14. superJT
    OP

    Newcomer superJT Member

    Joined:
    Dec 14, 2008
    Messages:
    33
    Country:
    United States
    its just i have installed these custom ios files thought if i then run an official nintendo update it would brick my wii?
     
  15. zerof

    Member zerof GBAtemp Advanced Fan

    Joined:
    Nov 5, 2008
    Messages:
    602
    Country:
    United States
    If the game is from a different region then it will brick you. There's no reason to update really so get Starfall or Gecko OS or use brickblocker.
     
  16. superJT
    OP

    Newcomer superJT Member

    Joined:
    Dec 14, 2008
    Messages:
    33
    Country:
    United States
    just installed star fall and works fine thanks very much for your help much appricated!!
     
  17. ashesburn

    Member ashesburn GBAtemp Regular

    Joined:
    Apr 6, 2008
    Messages:
    208
    Location:
    London
    Country:
    United Kingdom
    But again, I'm pretty sure Mario Kart Wii do not have anything above 3.2 firmware...I don't see why it would cause any harm.

    Glad that it works with Starfall!
     
  18. superJT
    OP

    Newcomer superJT Member

    Joined:
    Dec 14, 2008
    Messages:
    33
    Country:
    United States
    with my mario kart wii when u play with the original game not the backup is it ok to play online with it? i no xbox live always bans people just curious to no. Also if i you decide u dont wont hombrew anymore (why the hell wouldn't you lol) to get rid of it can u simply install the official wii system update and it wont brick your wii or will u need and uninstaller?

    thanks as always
     
  19. thegame07

    Member thegame07 GBAtemp Psycho!

    Joined:
    Oct 16, 2006
    Messages:
    3,860
    Country:
    United Kingdom
    It's perfetly safe to play back ups online when using the wii, you wont get banned.
     
  20. Sstew

    Member Sstew GBAtemp's Grim Reaper.

    Joined:
    Jul 15, 2008
    Messages:
    1,463
    Location:
    Florida
    Country:
    United States

    Yeah you wont get banned, Depending on the Wii version , updating through a game wont mess up anything
     

Share This Page