I'm confuse & some nooby questions

Discussion in '3DS - Homebrew Development and Emulators' started by nooby89, Jan 3, 2016.

  1. nooby89
    OP

    nooby89 A normal member with a stupid alias

    Member
    1,613
    223
    Aug 18, 2015
    Canada
    I'm very confuse with the news exploits, like memchunkhax2 :blush:
    So, my first question is, (I'm in 10.3, o3DS) if i want to install a .cia with memchunkhax2 in 10.3, i will can do that? or, I can just if I downgrade to 9.2? And it's just the legit .cia or all the .cia? :teach:

    I'm very confuse right now, if ou can help me, do it please :unsure:
     


  2. Games&Stuff

    Games&Stuff GBAtemp Advanced Fan

    Member
    787
    564
    Oct 8, 2015
    Belgium
  3. MsMidnight

    MsMidnight part time fe modder

    Member
    1,753
    1,308
    Oct 12, 2015
    kys
    needs to be a legit cia that matches your 3ds consoles region (U/J/EU) to install on 10.3
     
  4. nooby89
    OP

    nooby89 A normal member with a stupid alias

    Member
    1,613
    223
    Aug 18, 2015
    Canada
    So it's just legit .cia...
     
  5. Games&Stuff

    Games&Stuff GBAtemp Advanced Fan

    Member
    787
    564
    Oct 8, 2015
    Belgium
    Also, you can install legit .cia's already with a modified FBI
     
  6. nooby89
    OP

    nooby89 A normal member with a stupid alias

    Member
    1,613
    223
    Aug 18, 2015
    Canada
    And what it's legit .cia? :shy:
     
  7. Seriel

    Seriel Worshipper of Skiddos

    Member
    2,703
    4,730
    Aug 18, 2015
    If it doesn't match your region it will still work, you just need hans.
     
  8. Games&Stuff

    Games&Stuff GBAtemp Advanced Fan

    Member
    787
    564
    Oct 8, 2015
    Belgium
    QUOTE="nooby89, post: 5914787, member: 370250"]And what it's legit .cia? :shy:[/QUOTE] Games that come with your console
    Here's a list
    List of legit cias
     
    Last edited by Games&Stuff, Jan 3, 2016
    MsMidnight likes this.
  9. MsMidnight

    MsMidnight part time fe modder

    Member
    1,753
    1,308
    Oct 12, 2015
    kys
    no it would fail to install iirc
     
  10. Seriel

    Seriel Worshipper of Skiddos

    Member
    2,703
    4,730
    Aug 18, 2015
    No people have installed them. You just need hans to launch them.
     
  11. nooby89
    OP

    nooby89 A normal member with a stupid alias

    Member
    1,613
    223
    Aug 18, 2015
    Canada
    So, it's just a .cia game
    And, memchunkhax2 will be there when?
     
  12. MsMidnight

    MsMidnight part time fe modder

    Member
    1,753
    1,308
    Oct 12, 2015
    kys
    soon™

    in all seriousness should be a couple of days
     
  13. nooby89
    OP

    nooby89 A normal member with a stupid alias

    Member
    1,613
    223
    Aug 18, 2015
    Canada
    Oh ok :(
     
  14. MsMidnight

    MsMidnight part time fe modder

    Member
    1,753
    1,308
    Oct 12, 2015
    kys
  15. nooby89
    OP

    nooby89 A normal member with a stupid alias

    Member
    1,613
    223
    Aug 18, 2015
    Canada
    It's possible to install other version game to other version console? With .cia

    — Posts automatically merged - Please don't double post! —

    It's downgrade homebrew?
     
  16. MsMidnight

    MsMidnight part time fe modder

    Member
    1,753
    1,308
    Oct 12, 2015
    kys
    according to jackus, yes
     
  17. nooby89
    OP

    nooby89 A normal member with a stupid alias

    Member
    1,613
    223
    Aug 18, 2015
    Canada
    And for sysUpdater, it's only for downgrade or for .cia too?
     
  18. Games&Stuff

    Games&Stuff GBAtemp Advanced Fan

    Member
    787
    564
    Oct 8, 2015
    Belgium
  19. nooby89
    OP

    nooby89 A normal member with a stupid alias

    Member
    1,613
    223
    Aug 18, 2015
    Canada
    It's dangerous or not?
     
  20. MsMidnight

    MsMidnight part time fe modder

    Member
    1,753
    1,308
    Oct 12, 2015
    kys
    nah. it may cause bricks

    — Posts automatically merged - Please don't double post! —

    if you have an old 3ds its safe