[Idea]Fixing Multirom on 8.1

Discussion in '3DS - Flashcards & Custom Firmwares' started by Jameshunter, Apr 19, 2015.

  1. Jameshunter
    OP

    Jameshunter Member

    Newcomer
    14
    3
    Apr 2, 2015
    United States
    I know that the only solution to fix it is updating emunand but 9.6 is not working, so i would like to say some ideas and see if they work

    1- Press firmware update on emunand and once the update begins shut down the 3ds
    2- Spoof nintendo server to update from 8.1 to 9.0
    3- Burn a .3ds on the sd card that goes on the red card
    4- On another 3ds select a game on multirom menu and take out the red card fast, then insert it on the 8.1 n3ds
    5-Run some apps and see if multirom works after returning to home menu

    Could some of these ideas work? Is it true that classic mode doesnt work on 8.1?
    This ideas are for people who only own Zelda oot and do not own cubic ninja
     
    Margen67 likes this.
  2. Oishikatta

    Oishikatta GBAtemp Advanced Fan

    Member
    971
    545
    Oct 30, 2014
    United States
    No, none of these will work.
     
    cearp likes this.
  3. Gadorach

    Gadorach Electronics Engineering Technologist

    Member
    952
    686
    Jan 22, 2014
    Canada
    Canada
    The solution is to use NTR 2.2 on SysNAND and patch the update service to update your console to 9.2.0. Nothing else will achieve the desired result at this time. Look to the designated thread for solving this problem. You will need a retail copy of Cubic Ninja for your console's region, or a Sky3DS card with a backup of the same loaded, in order to follow the guide.
     
    Margen67 and Zidapi like this.
  4. boomie0123

    boomie0123 GBAtemp Regular

    Member
    113
    70
    Mar 11, 2010
    United States
    Just update to 9.2, there's a guide on this forum on how to do it.
     
    Margen67 likes this.
  5. gamefighterx

    gamefighterx Member

    Newcomer
    20
    33
    Dec 16, 2014
    Melbourne, VIC, Straya
    if you have a sky3ds you could just update with a xenoblade chronicles or majoras mask iso in classic mode
     
  6. jefffisher

    jefffisher GBAtemp Maniac

    Member
    1,374
    221
    Dec 17, 2006
    United States
    both those games are 9.4 that would make your 3ds unhackable
     
  7. cearp

    cearp the ticket master

    Member
    7,473
    4,710
    May 26, 2008
    Tuvalu
    hmm i'm not sure, have you tried running every single app, and in different combinations, to see if it magically increases the support of gw on 8.1?
    and maybe you were not taking the gw cart out fast enough... if you do it REALLY fast you might be in luck...


    :hrth::wacko:
     
    Gadorach and Zidapi like this.
  8. Ronhero

    Ronhero Too Weird to Live, Too Rare to Die

    Member
    3,002
    1,054
    Jun 28, 2014
    United States
    Arizona Bay
    Incase anyone was wondering classic mode is also broken on 8.1 so a cart update is out of the question. Plus no JAP games came with between 9.0-9.2
     
  9. DarkKaine

    DarkKaine GBAtemp Regular

    Member
    272
    293
    Dec 1, 2014
    Netherlands
    I know multirom is broken, but can't you just use bigbluemenu as a single ROM and install 9.5 CIAs?
     
  10. cearp

    cearp the ticket master

    Member
    7,473
    4,710
    May 26, 2008
    Tuvalu
    not just 'multirom' is broken, most of the gw stuff is just not functioning.
    i think i got someone to test using the gw image writer, it still did not work.
     
  11. Zidapi

    Zidapi GBAtemp Psycho!

    Member
    3,022
    1,803
    Dec 1, 2002
    He's suggesting updating emuNAND to 9.4, not sysNAND.

    My favourite part was when cearp called OP a moron without ever using the word moron.
     
    Gadorach, Ronhero and cearp like this.