I think it's dead?

Discussion in 'Wii - Hacking' started by Twiffles, Feb 21, 2010.

  1. Twiffles
    OP

    Twiffles танковые победы

    Member
    1,925
    34
    Sep 6, 2007
    Gambia, The
    So earlier today my brothers neighborhood friends/kids came over to play with them. They wanted to play some game on the Wii, I don't know what it was. I'm pretty sure they managed to play, but yeah. My Wii was 4.0U before they came over.

    I turn my Wii on moments ago and well, HBC is gone. I look over in my system settings and it's 4.2U. I kinda raged on the inside.

    So my preloader I had installed for 4.0 is now gone.

    HBC is gone.

    I've tried bannerbombing it and it keeps freezing.

    Yeah, I don't normally ask for help but does anyone have a clue to repair/fix whatever they did to it? :x
     


  2. guitarloser85

    guitarloser85 GBAtemp Regular

    Member
    148
    0
    Sep 13, 2009
    United States
    Just follow this guide to the T to softmod your wii again:
    http://gbatemp.net/index.php?showtopic=171901

    Here are a few tips if you're having trouble with bannerbomb;
    make sure you're loading v2 as v1 is not 4.2 compatible (http://bannerbomb.qoid.us/index.new.php)
    format your SD card and only copy bannerbomb and the hackmii installer to the SD card, nothing else
    Load the SD menu from your wii menu and then insert your SD card

    If you follow those steps and it still doesn't work, there are alternate bannerbomb files you can try from the website listed above.

    Good luck! [​IMG]
     
  3. Twiffles
    OP

    Twiffles танковые победы

    Member
    1,925
    34
    Sep 6, 2007
    Gambia, The
    Well I managed to get the Bannerbomb to work and HackMii starts, but when it starts it says "There is no known vulnerable IOS". So I'm stumped now. Since I can't even install HackMii let alone HBC.

    Edit: Well apparently I can run Dop-IOS using the same exploit but I have no idea what to do with that.
     
  4. wes11ph

    wes11ph GBAtemp Fan

    Member
    455
    0
    Jul 1, 2009
    Afghanistan
    basement lvl-249
    very well they just updated it on 4.2U. if HBC is old, 4.2 SM will delete it. just use bannerbomb for 4.2 then use hackmii installer 0.6. and then TBR your ios36. then install priiloader.
     
  5. nitrostemp

    nitrostemp GBAtemp Maniac

    Member
    1,395
    89
    Mar 15, 2009
    you gotta get a ios that hackmii can use dope ios should have what you need install somthing like ios36 older version
    and why didnt you have the newest version of the homebrew channel, that's like insane not to have
     
  6. Twiffles
    OP

    Twiffles танковые победы

    Member
    1,925
    34
    Sep 6, 2007
    Gambia, The
    Well managed to get Dop-IOS MOD work so what IOS do I need exactly?

    Because I did something dumb before so HackMii wouldn't work.
     
  7. nitrostemp

    nitrostemp GBAtemp Maniac

    Member
    1,395
    89
    Mar 15, 2009
    ios36
     
  8. guitarloser85

    guitarloser85 GBAtemp Regular

    Member
    148
    0
    Sep 13, 2009
    United States
    Download the newest dopiosmod (http://code.google.com/p/dop-iosmod/downloads/list), place the boot.dol in the root of your sd card and launch it through bannerbomb

    Select IOS36 upon boot, then install IOS34 with no patches. If there are errors about writing to NAND, you'll have to use the trucha bug restorer option before being able to install IOS34.

    Exit after completion, copy the hackmii installer back onto the root of your SD card and you should be fine.

    Good luck
     
  9. Twiffles
    OP

    Twiffles танковые победы

    Member
    1,925
    34
    Sep 6, 2007
    Gambia, The
    Well besides that one, I mean. My bad for not specifying.

    Oh alright, I'll try that guitarloser85.
     
  10. wes11ph

    wes11ph GBAtemp Fan

    Member
    455
    0
    Jul 1, 2009
    Afghanistan
    basement lvl-249
    from 4.2 SM ? hackmii installer doesn't need an trucha bug'ed ios to install HBC.
     
  11. nitrostemp

    nitrostemp GBAtemp Maniac

    Member
    1,395
    89
    Mar 15, 2009
    it just needs a good ios
     
  12. wyndcrosser

    wyndcrosser GBAtemp Advanced Fan

    Member
    720
    17
    May 28, 2009
    United States
    I have a thread on this, http://www.gbatemp.net/index.php?showtopic=183060.

    Follow the same setup, this is just to reintroduce HBC. You still need to trucha bug your isos and crap afterwards, by following your old stuff.

    But make sure you installed a proper preloader 0.29 JAXX or whatever preloader you want that works with HBC 1.0.6, as this one works with the new name, as the old HAXX preloader is just preloader 0.29.

    BTW if you would have searched you could have fixed your own problem in like 10 seconds...... the case of the "shouldn't mod, if I don't know what the hell I'm doing".

    Hopefully that made sense, as it did for me lol.

    Wynd
     
  13. guitarloser85

    guitarloser85 GBAtemp Regular

    Member
    148
    0
    Sep 13, 2009
    United States
    It actually needs unpatched IOS's to install. If all vulnerable IOS's are patched, then you'll get the error the OP is stating and therefore, an original unpatched IOS needs to be installed. 34, 36 or 61... probably a few others but so long as one is unpatched, hackmii will use it to install itself.
     
  14. Twiffles
    OP

    Twiffles танковые победы

    Member
    1,925
    34
    Sep 6, 2007
    Gambia, The
    Wow, it actually worked! Thanks everyone! [​IMG]
    You guys work waaaaay faster than what I remember, well, granted that was like 2007/08.

    Thank you, thank you.
     
  15. wes11ph

    wes11ph GBAtemp Fan

    Member
    455
    0
    Jul 1, 2009
    Afghanistan
    basement lvl-249

    oh well i didn't experienced anything like that even the console is revirginized from an update.
     
  16. guitarloser85

    guitarloser85 GBAtemp Regular

    Member
    148
    0
    Sep 13, 2009
    United States
    Cool. You're welcome. [​IMG] I'd still recommend following that guide I posted at the beginning of the thread to delete stubbed IOS's, install priiloader, update IOS's, yadda yadda yadda.

    Good luck man
     
  17. Twiffles
    OP

    Twiffles танковые победы

    Member
    1,925
    34
    Sep 6, 2007
    Gambia, The
    Seems to be a problem in my IOS files. It's very weird indeed.
    Inside of DOP-IOS MOD I go through and select to "Install an IOS that accepts fakesigning." under IOS:60 and it has an error trying to install the third IOS.

    Edit: I'm guessing it's because I had CIOSCORP before it updated. Because when it updated it didn't update completely it just killed some things.
     
  18. wes11ph

    wes11ph GBAtemp Fan

    Member
    455
    0
    Jul 1, 2009
    Afghanistan
    basement lvl-249
  19. tj_cool

    tj_cool Site dev

    Supervisor
    9,989
    -1
    Jan 7, 2009
    Belgium
    This planet
    Maybe you should run the cIOSCORP uninstaller [​IMG]
     
  20. Twiffles
    OP

    Twiffles танковые победы

    Member
    1,925
    34
    Sep 6, 2007
    Gambia, The
    Yeah, I found that out right after I pushed the post button... xD

    Thanks again~