I think I'm missing a step...

Discussion in '3DS - Flashcards & Custom Firmwares' started by ArugulaZ, Mar 4, 2016.

  1. ArugulaZ
    OP

    ArugulaZ GBAtemp Advanced Fan

    Member
    517
    123
    Sep 17, 2009
    United States
    So! I successfully downgraded my Old 3DS to 9.2. Hooray for me! But now that I've done this, I can't seem to install any CIA files using FBI or anything else. Was there something else I was supposed to do first, like install a custom firmware? I'm really at a loss here.

    Also, emulators seem a lot slower than I was expecting. The RetroArch emus marked with a pink star in that thread don't run anywhere near full speed... I can only get satisfactory performance out of BlargSNES, and that's kind of limited where compatibility is concerned. Do I need to change some settings, or is this just something I should expect out of an Old 3DS?
     
  2. Manuel9181

    Manuel9181 GBAtemp Prosecutor

    Member
    345
    98
    May 26, 2015
    Italy
  3. Edgarska

    Edgarska GBAtemp Fan

    Member
    377
    99
    Oct 24, 2011
    United States
    I had trouble after my downgrade to 9.2, rxTools wasn't working for me, so I used the tool included in this post https://gbatemp.net/threads/need-hax-2-x-pasta-loader.400752/page-2#post-5822330 , which is minipasta integrated into a homebrew launcher, that one worked perfectly for me, but the downside is that it's just a signature patch, so no emunand or anything with it, as far as I can tell.

    I should mention, regular minipasta wasn't working for me either, and I don't know why this one works.
     
    Last edited by Edgarska, Mar 4, 2016
  4. ArugulaZ
    OP

    ArugulaZ GBAtemp Advanced Fan

    Member
    517
    123
    Sep 17, 2009
    United States
    Uh... is that Danny Trejo as Mario?
     
  5. Edgarska

    Edgarska GBAtemp Fan

    Member
    377
    99
    Oct 24, 2011
    United States