I need help and thoughts...

Discussion in '3DS - Homebrew Development and Emulators' started by jailminer, Oct 26, 2016.

  1. jailminer
    OP

    jailminer Joel? Are you up at 6 AM making a Custom Title?

    Member
    365
    112
    Feb 9, 2016
    United States
    A lot of you might not understand but here we go:

    I am in a Marching Band for high school, and every competition we play on our 3ds'. It is really just to shorten down a 3 hour road trip, and also competition in smash, but i haven't been able to play my last 3 competitions, because i just got my 3ds from repairs, but this Saturday is semi finals, the last competition before my 3ds buddies leave and never get to play smash on the trips again. They're seniors. I need to get smash back, i am on 11.1, but 11.2 wants me to update before i get smash, should i update or no? I am going to miss out on 2 things here.

    (Making it sound like something dumb, but please be serious!)
     
  2. SolMeiLei

    SolMeiLei Advanced Member

    Newcomer
    62
    20
    Jul 8, 2016
    Canada
    If you're playing locally you don't need to update your 3DS, only update if you want to play online.
     
  3. hyprskllz

    hyprskllz Gashatto!!

    Member
    542
    174
    Apr 19, 2016
    Indonesia
    Auldrant
    We're not gods, who can guess what setup you're using..
    If you want suggestion, we need more info.
     
    Last edited by hyprskllz, Oct 26, 2016
  4. jailminer
    OP

    jailminer Joel? Are you up at 6 AM making a Custom Title?

    Member
    365
    112
    Feb 9, 2016
    United States
    O3ds 11.1 i have freakyhax
     
  5. hyprskllz

    hyprskllz Gashatto!!

    Member
    542
    174
    Apr 19, 2016
    Indonesia
    Auldrant
    Stay on 11.1, smea said 11.2 might patch some exploit.
     
    Last edited by hyprskllz, Oct 26, 2016
  6. Swiftloke

    Swiftloke Hwaaaa!

    Member
    1,770
    1,516
    Jan 26, 2015
    United States
    Nowhere
    Absolutely do not update to 11.2. It has fixed a Kernel11 exploit, an arm9 exploit, and a bypass in the arm9 downgrade checks. Use ctr-httpwn via freakyhax. After you use it, you should be able to get onto the eShop.
     
  7. jailminer
    OP

    jailminer Joel? Are you up at 6 AM making a Custom Title?

    Member
    365
    112
    Feb 9, 2016
    United States
    It has no emunand or anythjing, just access to homebrew
     
  8. hyprskllz

    hyprskllz Gashatto!!

    Member
    542
    174
    Apr 19, 2016
    Indonesia
    Auldrant
    Sorry, i already edited my post, your freakyhax isn't showing up when i post.
    SolMeiLei is right, you don't need to be on the latest firmware if you're playing locally.
     
    Last edited by hyprskllz, Oct 26, 2016
  9. Ar5chK3ks

    Ar5chK3ks GBAtemp Regular

    Member
    132
    14
    Mar 14, 2016
    Gambia, The
    Ohh didn't knew about that .... any source of that Info?
     
  10. Swiftloke

    Swiftloke Hwaaaa!

    Member
    1,770
    1,516
    Jan 26, 2015
    United States
    Nowhere
    Sure, here you go.
     
  11. Ar5chK3ks

    Ar5chK3ks GBAtemp Regular

    Member
    132
    14
    Mar 14, 2016
    Gambia, The
    Well at least Hardmod-Downgrading and DsiWare-Downgrading seems to still work, but this could kill the kernel11 dsiware downgrade or am I missunderstanding something here?

    EDIT: Nintendo killed "slowhax". A method that spawns new processes till the pid Overflows and goes back to 0. And all processes with pid lower than the number of System modules get full Access and therefore it will get full Access when pid is overflowed and goes to 0(takes about 20 min, if the text I read is correct).
    Now the 3DS goes in Panic mode if a userland process has a pid of 0 which kills the expoit...
    I believe "Soundhax" isn't effected by this because it is way faster and I would guess it uses an other kind of exploit.
     
    Last edited by Ar5chK3ks, Oct 26, 2016
    astrangeone likes this.