I have firmware 4.01

Discussion in 'PSP - Games & Content' started by RedBaron, May 4, 2010.

  1. RedBaron
    OP

    RedBaron GBAtemp Advanced Fan

    Newcomer
    519
    0
    Dec 7, 2009
    I have firmware 4.01 what can / should I do with it?
     
  2. Bridgy84

    Bridgy84 Yub Nub

    Member
    546
    0
    Sep 8, 2003
    United States
    Virginia
    We will need some more info on what model you have and such before we will be able to help you.
     
  3. BoxShot

    BoxShot Chiyo-chan :3

    Member
    3,447
    3
    Dec 18, 2008
    United States
    Middle of the ocean.
    Go to 5.03 and use ChickHen. Available to all models besides go. 1k and some 2k can go to perm cfw and other 2ks and 3ks can go temp cfw.
     
  4. GreatZimkogway

    GreatZimkogway Touhou Fanatic

    Member
    2,140
    169
    Jul 21, 2009
    United States
    Imoriata
    Not my topic, but what about 6.20?
     
  5. BoxShot

    BoxShot Chiyo-chan :3

    Member
    3,447
    3
    Dec 18, 2008
    United States
    Middle of the ocean.
    Isn't that only half-byte loader which I know next to crap about. Sounds like it can only load homebrew that is half a megabyte.

    6.20 doesn't support homebrew either. Most homebrew is coded in 3.xx kernel or something. 6.xx introduced a whole new kernel.
     
  6. RedBaron
    OP

    RedBaron GBAtemp Advanced Fan

    Newcomer
    519
    0
    Dec 7, 2009
    It is a 3002
     
  7. BoxShot

    BoxShot Chiyo-chan :3

    Member
    3,447
    3
    Dec 18, 2008
    United States
    Middle of the ocean.
    Alright then. Update to 5.03. Get ChickHen and run it. Install temp cfw of your choice.
     
  8. RedBaron
    OP

    RedBaron GBAtemp Advanced Fan

    Newcomer
    519
    0
    Dec 7, 2009
    What is temp cfw ?
     
  9. clegion

    clegion GBAtemp Advanced Maniac

    Member
    1,612
    3
    May 5, 2009
    United States
    CFW that will be gone if you turn OFF your psp, just put it on sleep it would be fine
     
  10. Jolan

    Jolan Unlimited Bear Works

    Member
    1,385
    7
    Mar 20, 2010
    Netherlands, currently
    Pick 5.03 GEN-C or B, both are really good, but C doesn't play some older games unless you touch the settings in the Recovery menu.
    Don't use CFW Enabler though.