I have a problem with my screens

Discussion in '3DS - Flashcards & Custom Firmwares' started by ImanolCadena, Jan 14, 2017.

  1. ImanolCadena
    OP

    ImanolCadena Newbie

    Newcomer
    3
    0
    Jan 14, 2017
    Mexico
    Once I navigated the configuration and suddenly my 3ds shut down, then I turned it on and I had this problem with the two screens.
     
  2. proflayton123

    proflayton123 悲しみ

    Member
    5,614
    2,062
    Jan 11, 2016
    Japan
    日本
    It seems somehow the pixels have destabilized, have you dropped it or anything?
     
  3. WiiUBricker

    WiiUBricker Fake News Reporter

    Member
    6,871
    3,865
    Sep 19, 2009
    Argentina
    Espresso
    What exactly is the problem supposed to be?
     
  4. proflayton123

    proflayton123 悲しみ

    Member
    5,614
    2,062
    Jan 11, 2016
    Japan
    日本
    Screen defect?
     
  5. MarcusD

    MarcusD nobody's hero

    Member
    1,141
    2,210
    Oct 16, 2015
    Hungary
    a pixel between life and death
    what kind of configuration? it looks like the screen flicker settings got fucked up
     
  6. WiiUBricker

    WiiUBricker Fake News Reporter

    Member
    6,871
    3,865
    Sep 19, 2009
    Argentina
    Espresso
    Never would have guessed. You are a genius.
     
    TheKawaiiDesu likes this.
  7. ItsMetaKnight

    ItsMetaKnight GBAtemp Advanced Fan

    Member
    772
    151
    Mar 4, 2008
    I only see camera artifacts. Could you please explain the problem?
     
  8. lonewolf08

    lonewolf08 GBAtemp Fan

    Member
    415
    134
    Feb 4, 2016
    United States
    The screen flickers/ static randomly, I had the same problem on my laptop. Obviously different systems and at first I thought it was a driver problem and it seemed to had fixed it but not an hour later and it was back, so I toke off the screen and I realized the wire wasn't on right, plus a lot of dust.
     
  9. HyperT

    HyperT GBAtemp Advanced Fan

    Member
    674
    169
    Jun 4, 2016
    Did you ctrtransfer and then system format?
     
  10. ImanolCadena
    OP

    ImanolCadena Newbie

    Newcomer
    3
    0
    Jan 14, 2017
    Mexico
    Not when that happened, I just put the 3ds on the table and opened configurations of the 3ds to put the wifi, then I did not reach to put the wifi because I suddenly turned off the console and when I turned it on it was already.

    — Posts automatically merged - Please don't double post! —

    Yes, I already did that
     
  11. HyperT

    HyperT GBAtemp Advanced Fan

    Member
    674
    169
    Jun 4, 2016
    Thats likely what caused it.
    There's calibration data for 3d etc. thats device specific - when you ctrnand its changed + when you system fornat the new data is applied.

    There is a calib tool to run to fix it - just can't remember how you're meant to run it.

    Edit. Found it: https://github.com/Plailect/Guide/issues/794

    See if that sounds like your issue
     
    Last edited by HyperT, Jan 14, 2017
  12. ImanolCadena
    OP

    ImanolCadena Newbie

    Newcomer
    3
    0
    Jan 14, 2017
    Mexico
    Thats no work to mee :(