I can't get NSMB working on 3.2E.. help!

Discussion in 'Wii - Backup Loaders' started by cooleothman, Dec 2, 2009.

Dec 2, 2009
  1. cooleothman
    OP

    Newcomer cooleothman Member

    Joined:
    Dec 7, 2008
    Messages:
    25
    Country:
    Netherlands
    I just tried to play NSMB Wii, but it doesn't work. I get this error:
    [​IMG]

    Wich IOS's do I all need to play the game?

    [​IMG]

    I think I got everything, right? I'm on 3.2E with CIOS rev 14 and Neogamma beta 13.

    Who can help me?
     
  2. tomthered

    Newcomer tomthered Newbie

    Joined:
    Jul 4, 2009
    Messages:
    8
    Country:
    United Kingdom
    You wont get much help, on here until you have searched. There are several threads on this, you need to search on NSMB or New Super Mario Brothers.
     
  3. wyndcrosser

    Member wyndcrosser GBAtemp Advanced Fan

    Joined:
    May 28, 2009
    Messages:
    720
    Country:
    United States
    Thank you TOM. Good work! I agree with Tom.

    You can always buy it, it's 10$ with two trade ins at gamestop.
     

Share This Page