I can't get my backup loader to work.

Discussion in 'Wii - Backup Loaders' started by Millac68, Sep 30, 2013.

  1. Millac68
    OP

    Millac68 Newbie

    Newcomer
    3
    0
    Sep 30, 2013
    About a year ago everything was working fine on my Wii.

    I have the version 4.3E and I put a legitmate copy of Xenoblade Chronicles in my Wii and it asked for a update, I stupidly agreed to it and now none of my backup games work.

    The NeoGamma backup loader is still there, but I get a black screen when I try to boot it up.

    How would I go about fixing this?

    I didn't even hack my Wii so I would appreciate the most noobish explanation possible.
     
  2. Cyan

    Cyan GBATemp's lurking knight

    Global Moderator
    18,589
    8,925
    Oct 27, 2002
    France
    Engine room, learning
    You need to re-hack your Wii.

    The easiest solution is to download ModMii (a PC program).
    launch it, select that you want to (re)hack your Wii, and answer the questions one by one.
    Depending on your answers, it will download the required files (that you will need to place on SD card), and will generate a guide for you based on your answers.

    Follow the guide and your Wii will be back to its backup loading state.
     
  3. Millac68
    OP

    Millac68 Newbie

    Newcomer
    3
    0
    Sep 30, 2013
    It asks me to launch Multi-Mod Manager in the Homebrew channel. I can't find MMM though despite following the instructions.
     
  4. Millac68
    OP

    Millac68 Newbie

    Newcomer
    3
    0
    Sep 30, 2013
    I'm an idiot. Thank you for the link, I seem to have everything up and running.

    Just wish US games didn't go red through a scart.
     
  5. Cyan

    Cyan GBATemp's lurking knight

    Global Moderator
    18,589
    8,925
    Oct 27, 2002
    France
    Engine room, learning
    try to force a PAL video mode.
    It will force the game to display in PAL. Not all games can be forced (it will only black screen if the game is not compatible in PAL)

    in USBLoaderGX, it's in the game settings, use video mode "Force PAL50" or "Force PAL60" (depending on your TV capability) and enable the "video patch dol : All".
    In CFG Loader it's called "video" and "Video patch" (set to "all" or "sneek+all")
    in Wiiflow it's called "video mode" and "Patch video modes" (set to "All", or "more")