how to upgrade to 9.2?

Discussion in '3DS - Homebrew Development and Emulators' started by zappalot, Jan 24, 2016.

  1. zappalot
    OP

    zappalot Newbie

    Newcomer
    8
    1
    Jan 24, 2016
    Gambia, The
    Hi.
    I have a old 3dsXl with FW 4.5. The system is completely unmodded and i would like to install CFW. Is there any possibilty to upgrade to 9.2? I wanted to use browserhax but its not working below 9.0. Are there other options to upgrade?
     
  2. The9thBit

    The9thBit Advanced Member

    Newcomer
    81
    39
    Mar 25, 2015
    United States
    Yes, but you will need some way to already launch CFW; I'd suggsst rxTools as it can be launched from the browser on 4.x. MAKE SURE TO USE DEV MODE. If you do it in rxMode you WILL brick your system.

    Other than that, search it on GBATemp (you should have done that already). A guide already exists.
     
  3. zappalot
    OP

    zappalot Newbie

    Newcomer
    8
    1
    Jan 24, 2016
    Gambia, The
    Thanx for the answer. Would it also be possible (or safer) to buy a game with 9.2 FW on it?
     
  4. ihaveamac

    ihaveamac GBAtemp Guru

    Member
    5,513
    6,109
    Apr 20, 2015
    United States
    Tigard, OR
    you can easily do it by going into something like rxTools Pasta/Dev Mode or miniPasta. don't use rxMode sysnand or whatever or you will cause a brick. install sysUpdater.cia and extract the updates folder for your region (assuming 9.2.0-20E?) to the root of the SD card.

    Latest release
     
  5. Lacius

    Lacius GBAtemp Guru

    Member
    6,454
    2,673
    May 11, 2008
    United States
    Follow this guide to setup rxTools and update to 9.2. Do you have a working web browser?
     
    Xenon Hacks likes this.
  6. ihaveamac

    ihaveamac GBAtemp Guru

    Member
    5,513
    6,109
    Apr 20, 2015
    United States
    Tigard, OR
    since they're on 4.5, a DS flash cart that works on 4.5 will do for the MSET exploit as well.
     
  7. zappalot
    OP

    zappalot Newbie

    Newcomer
    8
    1
    Jan 24, 2016
    Gambia, The
    There is a webbrowser on my 3ds. As i said, the system is completely unmodded. Are there 4.5 systems without working webbroser?
     
  8. Lacius

    Lacius GBAtemp Guru

    Member
    6,454
    2,673
    May 11, 2008
    United States
    If you never updated through the internet and only received updates through game cartridges, it would be possible to not have a working web browser installed since game cartridges don't include the web browser. Your full system version should be 4.5.0-XE, with the X being the web browser version. If the X is 0, then you don't have a web browser installed. If your X is greater than 0, then you should be good to follow the guide I linked to above using the web browser.
     
  9. ihaveamac

    ihaveamac GBAtemp Guru

    Member
    5,513
    6,109
    Apr 20, 2015
    United States
    Tigard, OR
    2.0.0-2 was the first version with the web browser actually.

    but still, if you have a DS flash cart, you can use that instead of the browser because you are on 4.5.
     
  10. zappalot
    OP

    zappalot Newbie

    Newcomer
    8
    1
    Jan 24, 2016
    Gambia, The
    Yes, i have a webbrowser. I followed your suggested guide, but when try to open go.gateway-3ds.com i allways get an error. "failed to load part of this page". I tried to re-format my sd, deleted my cookies and history, switched wlan on/off and downloaded the packages again. nothing worked so far.
     
  11. Xenon Hacks

    Xenon Hacks GBAtemp Guru

    Member
    7,125
    3,424
    Nov 13, 2014
    United States
    Do you have gateways launcher.dat on the root of your sd card?
     
  12. zappalot
    OP

    zappalot Newbie

    Newcomer
    8
    1
    Jan 24, 2016
    Gambia, The
    Yes. I followed the tutorial. But after renaming the files in the root of the sd i am stuck.
     
  13. zappalot
    OP

    zappalot Newbie

    Newcomer
    8
    1
    Jan 24, 2016
    Gambia, The
    Ok...Funny thing happened. After 20 times of trying and troubleshooting it didnt work. But now i tried the QR code and it worked. Strange.
     
  14. Pikm

    Pikm Thy Lord and Savior

    Member
    642
    274
    Jan 24, 2016
    United States
    Delaware
    I think you can just install the NAND file for 9.2.