How-to: Set up AKAIO 1.7

Discussion in 'Acekard' started by skystealer, Jun 7, 2010.

  1. skystealer
    OP

    skystealer Muah~

    Member
    212
    46
    Aug 5, 2009
    United States
    Agniratha, Mechonis
    Okay, so AKAIO 1.7 came out and theres already issues, mainly the Yellow loading screen issue. Well I figured it'd be time to post this. By the way, this wont work for clone carts too, so check your HWID. (HWID for clones is 80)

    1. Download AKAIO 1.7 here http://www.akaio.net/forum/download/file.php?id=109

    2. Extract "akmenu4.nds" and "_aio" to the root of your MicroSD Card. (Replace the files if your PC tells you if you want to.)

    3. Now download the new loaders for AKAIO here http://www.akaio.net/loaders/

    4. Open the .zip and extract "ak2loader.nds" to the "loaders" folder in the "_aio" folder. Replace the old loader with the new one.

    5. Enjoy. [​IMG]
     
  2. iFish

    iFish Slower than a 90s modem

    Member
    4,223
    159
    Jul 11, 2009
    Canada
    Montreal, QC
    Cool! Thank you! i knew this already, but it will help other [​IMG]

    ~ifish
     
  3. Another World

    Another World Emulate the Planet!

    Former Staff
    10,487
    1,598
    Jan 3, 2008
    Colombia
    From Where???
    or read the akaio wiki.

    Code:
    Quick Guide
    Format the microSD with the Panasonic formatter. 
    Download the current version of AKAIO 
    Unzip the file and put the __aio* folder and akmenu4.nds at the Root (base) of your microSD card 
    Insert the microSD card firmly in the non-spring loaded (new shell) ak2.1 and ak2i. If your microSD slot is spring loaded make sure it "clicks." 
    Insert the Acekard firmly into your NDS, again make sure it clicks. 
    Boot up the NDS, select the Acekard from the firmware Slot-1 selection box, and enjoy 
    *Please note that the __aio folder is hidden by in the globalsettings.ini file by default, do not place homebrew or roms in this folder as you will not be able to access them. You can however set the GUI to display all hidden files and folders. The recommended method is to place your files into folders in Root. Never place a file you want to access in the __aio directory.
    -another world
     
  4. iFish

    iFish Slower than a 90s modem

    Member
    4,223
    159
    Jul 11, 2009
    Canada
    Montreal, QC
    This is way shorter though, just a quick read, or for the lazy people
     
  5. EcoSport

    EcoSport Member

    Newcomer
    16
    0
    Apr 3, 2010
    United States

    You don't need this step. The latest loaders are always already in the latest release of AKAIO. Normatt releases the loaders separately so that people who want to use older AKAIO can get the latest loaders to use with their OLD software. It's an necessary step if you're installing the latest AKAIO. Notice that this step is NOT in the AKAIO wiki that someone quoted already above.
     
  6. iFish

    iFish Slower than a 90s modem

    Member
    4,223
    159
    Jul 11, 2009
    Canada
    Montreal, QC
    The newer loaders are never usable with the 1.x- the newer loaders are not usable [​IMG]
     
  7. GH0ST

    GH0ST Your Hero is a Ghost

    Member
    924
    1
    Dec 17, 2006
    France
    I was here... before...
    Don't update the loader just after a release. At least not for the RPG ( See my bad experience here : AKRPG loader on download page had a different CRC but a prior timestamp of a couple of hours from the one in the release )
     
  8. DarkCrudus

    DarkCrudus The Ghost

    Member
    1,017
    41
    Apr 15, 2007
    United States
    Minnesota
    is it really that hard?
    delete your old akmenu4.nds and _aio
    download akaio 1.7
    put the new akmenu4.nds and _aio in the root of your card.
     
  9. Arm73

    Arm73 GBAtemp Addict

    Member
    2,042
    224
    Mar 4, 2006
    Italy
    Switzerland
    I did that, but the loader folder in the _aio directory was empty, so I had to do the " extra step " of downloading the latest loader as well.
    I just wanted to say the topic isn't completely useless.
    Thanks for the heads-up .
    On a related note, a lot of games now do not soft-reset anymore.
    I'm looking into the problem in other forums, but does anybody have a quick explanation ?

    EDIT
    Never mind , after formatting the card and recopied the content over I found out that it wasn't necessary to have the loader in the folder at all, and now soft reset works better.
     
  10. Pendor

    Pendor GBAtemp Advanced Fan

    Member
    567
    3
    May 11, 2008
    United States
    That's because it's not true.

    Most loaders don't have backwards compatibility. Loaders are external so you don't have to reinstall the whole firmware, that's it.
     
  11. tk_saturn

    tk_saturn GBAtemp Psycho!

    Member
    3,327
    14
    Jan 26, 2010
    Have a read of my guide http://gbatemp.net/t218103-updated-n00b-gu...up-your-acekard there are 2 loader directories, you're probably getting them mixed up.
     
  12. riverchen

    riverchen GBAtemp Fan

    Member
    406
    0
    Sep 27, 2009
    United States
    Well, my HWID is 8181, and i know for a fact mine is a clone(r4iultra) SO will this work on my R4iultra?
     
  13. KevFan

    KevFan GBAtemp Fan

    Member
    331
    6
    Apr 17, 2010
    no, it wont work
     
  14. riverchen

    riverchen GBAtemp Fan

    Member
    406
    0
    Sep 27, 2009
    United States
    Okay thanks. Dang i neeed to get AK2i
     
  15. free spirit

    free spirit Newbie

    Newcomer
    2
    0
    Apr 1, 2009
    just to wade into this point 3 argument. Normmatt and Another World have stated in the 1.7 release thread update your loader.