How to run AKAIO on 3DS?

Discussion in 'Acekard' started by Sabregod, May 25, 2014.

  1. Sabregod
    OP

    Sabregod GBAtemp Regular

    Member
    240
    2
    Jan 24, 2010
    Canada
    Canada
    Hi to all,

    I recently have a 3DS 4.2 and I have an Acekard 2i with AKAIO 1.9 on my old NDS Lite. How can I use my AceKard on my 3DS to play NDS games? Do I have to update something?

    Thanks
     
  2. migles

    migles Mei the sexiest bae

    Member
    GBAtemp Patron
    migles is a Patron of GBAtemp and is helping us stay independent!

    Our Patreon
    6,620
    4,340
    Sep 19, 2013
    Saint Kitts and Nevis
    my dad works for nintendo.
    Sabregod likes this.
  3. Sabregod
    OP

    Sabregod GBAtemp Regular

    Member
    240
    2
    Jan 24, 2010
    Canada
    Canada
    Would you recommend to update using the DSL one or the DSI,DSXL,3DS one?
     
  4. migles

    migles Mei the sexiest bae

    Member
    GBAtemp Patron
    migles is a Patron of GBAtemp and is helping us stay independent!

    Our Patreon
    6,620
    4,340
    Sep 19, 2013
    Saint Kitts and Nevis
    my dad works for nintendo.

    edit: if you read the names\readme you can see it says update xx ON dsl or 3ds

    since you have a ds lite use the ON DSL version
     
  5. Sabregod
    OP

    Sabregod GBAtemp Regular

    Member
    240
    2
    Jan 24, 2010
    Canada
    Canada
    Once I updated on DSL, Can I use it on the 3DS though?
     
  6. migles

    migles Mei the sexiest bae

    Member
    GBAtemp Patron
    migles is a Patron of GBAtemp and is helping us stay independent!

    Our Patreon
    6,620
    4,340
    Sep 19, 2013
    Saint Kitts and Nevis
    my dad works for nintendo.
    if it didn't work, i wouldn't answer or give you anything xD you asked help for 3ds, i answered it.

    you are lucky you didn't updated your 3ds for another version...
     
  7. Sabregod
    OP

    Sabregod GBAtemp Regular

    Member
    240
    2
    Jan 24, 2010
    Canada
    Canada
    So I used 3DS one on my 3DS. I upt the update file on the root and run it. It says "An error has occured. Hold down the POWER Button to turn off the power, then turn it on and try again." :(
     
  8. migles

    migles Mei the sexiest bae

    Member
    GBAtemp Patron
    migles is a Patron of GBAtemp and is helping us stay independent!

    Our Patreon
    6,620
    4,340
    Sep 19, 2013
    Saint Kitts and Nevis
    my dad works for nintendo.
    you should have used ds lite, go get it and use ON DSL version MAKE SURE TO READ README BEFORE, IT DOES HAVE INFORMATION ABOUT STUFF YOU NEED TO DO WHILE UPDATE IT
    you could update it using the 3ds if you didn't update the 3ds first... always update the card first!
     
  9. Sabregod
    OP

    Sabregod GBAtemp Regular

    Member
    240
    2
    Jan 24, 2010
    Canada
    Canada
    Does the card has to be formatted though? Like only the update file on the root?
     
  10. migles

    migles Mei the sexiest bae

    Member
    GBAtemp Patron
    migles is a Patron of GBAtemp and is helping us stay independent!

    Our Patreon
    6,620
    4,340
    Sep 19, 2013
    Saint Kitts and Nevis
    my dad works for nintendo.
    not necessary i think, you can just put the update file and update it... then delete it after the update..
     
  11. Sabregod
    OP

    Sabregod GBAtemp Regular

    Member
    240
    2
    Jan 24, 2010
    Canada
    Canada
    Thanks for the help. it's working fine now. I'm also able to use it on 3DS :) Turns out you have to put the update file on the game folder since I'm using AKAIO :P
     
  12. migles

    migles Mei the sexiest bae

    Member
    GBAtemp Patron
    migles is a Patron of GBAtemp and is helping us stay independent!

    Our Patreon
    6,620
    4,340
    Sep 19, 2013
    Saint Kitts and Nevis
    my dad works for nintendo.
    i am glad it helpd, now please just dont update your 3ds or it will stop working on 3ds...
     
  13. Another World

    Another World Emulate the Planet!

    Former Staff
    10,495
    1,653
    Jan 3, 2008
    Colombia
    From Where???
    i find it curious that a dead site would be referenced when we have a stickied thread that leads to a wiki article that has all of the information and files.

    http://gbatemp.net/threads/how-to-update-the-ak2i-bootloader.326237/

    -another world
     
  14. migles

    migles Mei the sexiest bae

    Member
    GBAtemp Patron
    migles is a Patron of GBAtemp and is helping us stay independent!

    Our Patreon
    6,620
    4,340
    Sep 19, 2013
    Saint Kitts and Nevis
    my dad works for nintendo.
    i was not aware of the stickies.. i tried to find the last firmware on wikitemp but it does not have the last firmware..

    thanks for mention them...
     
  15. Another World

    Another World Emulate the Planet!

    Former Staff
    10,495
    1,653
    Jan 3, 2008
    Colombia
    From Where???
    the last bootloader update is linked in that article, and hosted on my personal FT account. due to limitations with the ak2i hardware, it was impossible to support the 3DS v4.3+. So if you are looking for anything later, you'll never find it, it doesn't exist.

    -another world