How To Get Popsloader Working on CFW 6.20?!

Discussion in 'PSP - Hacking & Homebrew' started by AliJalal93, Aug 25, 2011.

  1. AliJalal93
    OP

    AliJalal93 Member

    Newcomer
    1
    Jul 4, 2011
    Bosnia and Herzegovina
    I have a 3004 psp model : 04g , Custom Firmware : 6.20 PRO-B4 ... and i have problem in playing some ps1 games like jackie chan stuntmaster and skullmonkeys ... I know that my problem will be solved by installing popsloader ... but i checked this link : http://wololo.net/talk/viewtopic.php?f=17&t=7410 and i really couldn't get it working ... can any body guide me step by step how to get it working?
     
  2. The_Dragons_Mast

    The_Dragons_Mast GBAtemp Advanced Fan

    Member
    3
    Apr 20, 2007
    Egypt
    Well your cfw is the problem. Popsloader only works on PRO-B8+ so update your cfw to the latest one here http://filetrip.net/g35131741-SIGNED-6-20-PRO.html & try again.
     
  3. Terminator02

    Terminator02 ヽ( 。 ヮ゚)ノ

    Member
    4
    Apr 10, 2010
    United States
    Somewhere near monkat
Loading...
  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.
    Dismiss Notice