how to boot luma payloads?

Discussion in '3DS - Flashcards & Custom Firmwares' started by wolfbang236, Jun 6, 2017.

  1. wolfbang236
    OP

    wolfbang236 Newbie

    Newcomer
    4
    0
    Jun 5, 2017
    United States
    this might be a dumb question but I need help my 3ds wont boot payloads even if I hold start on boot is there a file that I might be missing that will allow the chainloader to come up?
     
  2. veryape420

    veryape420 Newbie

    Newcomer
    4
    0
    May 23, 2017
    Canada
    im having the same problem.. been trying to fix it with no luck so far
     
  3. wolfbang236
    OP

    wolfbang236 Newbie

    Newcomer
    4
    0
    Jun 5, 2017
    United States
    I'm still on luma 7.1
     
  4. veryape420

    veryape420 Newbie

    Newcomer
    4
    0
    May 23, 2017
    Canada
    i managed to get the chainloader to load by replacing replacing my boot.firm with the one from luma 7.1 release
     
  5. wolfbang236
    OP

    wolfbang236 Newbie

    Newcomer
    4
    0
    Jun 5, 2017
    United States
    it worked thank you so much for your help another question though have you ever go the erroe pathchange failed when trying to update to 8.0?
     
  6. veryape420

    veryape420 Newbie

    Newcomer
    4
    0
    May 23, 2017
    Canada
    nope i never got that error
     
  7. Quantumcat

    Quantumcat Dead and alive

    Member
    11,472
    6,163
    Nov 23, 2014
    Australia
    Canberra, Australia
    If you are using boot animations, AFAIK they don't work with b9s yet. You might need to remove stuff to do with animations and have your files like normal with boot.firm on the root (I don't know if that's your problem, I am just guessing based on the error message).
     
  8. wolfbang236
    OP

    wolfbang236 Newbie

    Newcomer
    4
    0
    Jun 5, 2017
    United States
    Also how do I fix this and sorry for it being so blurry
     

    Attached Files:

  9. Reecey

    Reecey Mario 64 (favorite game of all time)

    Member
    4,349
    1,129
    Mar 7, 2010
    At Home :)
    You have to update your payloads, most have had there framebuffer updated now so just compile the latest .bin file and use firmtool to convert them to.firm or go to this page and click on latest download and put the .firm files in your luma/payloads folder> https://d0k3.secretalgorithm.com/

    I'm not sure about anime files?

    The stackdump error is a known error, it just depends on how you have got your dump error above. I have had mine mostly on old payload loading.
     
    Last edited by Reecey, Jun 6, 2017