how do i update to system 3.2 from lower

Discussion in 'Wii - Hacking' started by Nautilart, Nov 24, 2008.

Nov 24, 2008
  1. Nautilart
    OP

    Newcomer Nautilart Member

    Joined:
    Nov 3, 2008
    Messages:
    36
    Country:
    United States
    I was wondering how to update to system menu 3.2 for starfall use ive got no mario galaxy at hand but ive got the homebrew stuff going. one of my wiis is still at 2. something
     
  2. isoptera4

    Newcomer isoptera4 Advanced Member

    Joined:
    Mar 14, 2008
    Messages:
    74
    Country:
    United States
    I just got a new wii yesterday and I installed the cIOS and used the downgrader and just selected the 3.2 firmware. I have had no problems as of yet.
     
  3. FAST6191

    Reporter FAST6191 Techromancer

    pip
    Joined:
    Nov 21, 2005
    Messages:
    21,736
    Country:
    United Kingdom
    I had the same problem the other week.
    First things, I needed to get the older IOS files and install them via wadmanager as a good amount of homebrew is designed to use them and 2.x did not feature them.
    Naturally I can not give you links to them seen as they are copyrighted code.

    Then get a copy of Anyregion changer and use the included update to 3.2.
    http://wiibrew.org/wiki/AnyRegion_Changer

    Alas things have changed in the last few days so while I would have said then use the "safe 3.3 updater" you will need to find whatever passes for the "safe 3.4 update" if you want that. It will allow you all the fun of 3.4 with none of the anti modding stuff.

    Then I suggest installing starfall as it is very good, make sure to read the text though as it attempts to trick you if you choose the wrong buttons to press, ostensibly to prevent people just flying through it and messing something up.
    http://wiibrew.org/wiki/Starfall

    Following this you can add a CIOS or you can add a softmod... There are packages around here for that sort of thing.
     
  4. FRanatic

    Member FRanatic GBAtemp Regular

    Joined:
    Nov 1, 2008
    Messages:
    277
    Country:
    Netherlands
    There are sevaral ways to accomplish this.
    You are homebrew capable, so I won't get into that.

    I'll try to explain how I did the upgrade. I used WadManager to install the wad files needed for 3.2
    Other ways are possible, but this way seems to be the safest:

    Get a hold of Bushings Recovery Disc. You can find that over at Hackmii.com (Browse the archives). Make sure you get the proper one for your region.

    Then, using wiiscrubber, extract the ios30.wad and the systemmenu.wad (not the exact names, but you'll recognise them)
    Copy both wads in the wad folder in the root of your sd card.

    Launch WadManager 1.3 from the hbc (or other means of launching hombrew)
    First install the ios30.wad, second install the systemmenu.wad.

    Exit WadManager. You are now on 3.2

    Hope that helpes you out. It did for me, going from 3.1e to 3.2e.
     
  5. 20clarky08

    Member 20clarky08 Official Wii Freak

    Joined:
    Oct 29, 2008
    Messages:
    844
    Location:
    ScouseLand
    Country:
    United Kingdom
    this is true but however, HBC wont install on 2.1 or will a older version work??
     
  6. FRanatic

    Member FRanatic GBAtemp Regular

    Joined:
    Nov 1, 2008
    Messages:
    277
    Country:
    Netherlands
    OP said he's got homebrew running, so that isn't the issue here.
     
  7. Nautilart
    OP

    Newcomer Nautilart Member

    Joined:
    Nov 3, 2008
    Messages:
    36
    Country:
    United States
    Thanks for the brilliant tips!! [​IMG]
     
  8. HernanZh

    Member HernanZh GBAtemp Regular

    Joined:
    Apr 6, 2008
    Messages:
    178
    Location:
    The Netherlands
    Country:
    Netherlands
    Question on this one. So the Bushing recovery disc contains 3.2? If you have a modchip it shouldn't be a problem to use this to update right?
    I may need to update a friend's wii to 3.2 sometime soon, so I'd like to know this.
     

Share This Page