How do I run GBA games on O3DS?

Discussion in '3DS - Flashcards & Custom Firmwares' started by tofast4u, Jul 25, 2016.

  1. tofast4u
    OP

    tofast4u GBAtemp Fan

    Member
    440
    61
    Dec 2, 2012
    United States
    I have an O3DS on firmware 4.4, running RXTools emunand 11.0. Is there anyway I can install GBA CIA games or would I have to update to 9.2?
     
  2. eldavo2090

    eldavo2090 GBAtemp Regular

    Member
    103
    30
    Jan 21, 2014
    Mexico
    Dinosaur Land, Donut Plains
    i think you can install cias of them, but if you have your nands unlinked, you will have to install them in both emunand and sysnand.
     
  3. EarlAB
    This message by EarlAB has been removed from public view by raulpica, Jul 25, 2016, Reason: Shitposting -rp.
    Jul 25, 2016
  4. AyanamiRei0
    This message by AyanamiRei0 has been removed from public view by raulpica, Jul 25, 2016, Reason: Reply to trashed post -rp.
    Jul 25, 2016
  5. AyanamiRei0

    AyanamiRei0 GBATemp's Resident Evangelion fanboy.

    Member
    GBAtemp Patron
    AyanamiRei0 is a Patron of GBAtemp and is helping us stay independent!

    Our Patreon
    1,278
    1,063
    Jan 4, 2016
    United Kingdom
    England I guess
    For the O3ds you should use the VC version since it works just fine can you install stuff to the sysnand since GBA games require if you haven't unlinked your Sysnand and Emunand
     
  6. nero99

    nero99 GBAtemp Addict

    Member
    2,018
    935
    Sep 18, 2014
    United States
    Look into setting up luma 3ds CFW with a9lh CFW sysnand (completely optional for you to do) and install the gba VC cia files. The. You would t need to install twice for sysnand and emunand since you'd be on CFW sysnand. Again, just a suggestion of you want 100% boot rates and only 1 nand instead of two.
     
    MushGuy and gnmmarechal like this.
  7. tofast4u
    OP

    tofast4u GBAtemp Fan

    Member
    440
    61
    Dec 2, 2012
    United States
    How do I install in Sysnand? I can't even open up BigBlueMenu in sysnand
     
    Last edited by tofast4u, Jul 25, 2016
  8. Sumea

    Sumea Disco Ninja Frog

    Member
    1,517
    284
    Aug 16, 2008
    Finland
    Turku
    Two ways are to inject a CIA manager into Health and Safety, or boot PastaCFW or some other CFW compatible in 9.2, boot 3DSX build of FBI and install FBI Cia on your sysnand
     
  9. AvatarMew

    AvatarMew GBAtemp Regular

    Member
    249
    21
    Sep 5, 2015
    Is there a way for me to export my gba save files?
     
  10. VioletX

    VioletX GBAtemp Regular

    Member
    242
    66
    Jun 8, 2016
    Might as well ask here too, want to do the same but no idea how to install fbi to sysnand. Could anyone tell me how to do so?
    I use Luma3DS as Emunand (if you need to know that)
     
  11. gnmmarechal

    gnmmarechal Seriel's Original Stalker

    Member
    GBAtemp Patron
    gnmmarechal is a Patron of GBAtemp and is helping us stay independent!

    Our Patreon
    4,834
    2,993
    Jul 13, 2014
    Portugal
    https://gs2012.xyz
    Honestly, I recommend you follow Plailect's guide from part 4 (iirc, that's for when you already have an Emu/RedNAND , to install A9LH). A9LH will allow you to have a 11.0 CFW SysNAND (with Luma3DS, if you followed Plailect's guide), which honestly is more of the install&forget type, and in the end, imo anyway, very worth it.
     
  12. Skyshadow101

    Skyshadow101 The Sky Is The Limit!

    Member
    937
    324
    May 22, 2016
    United States
    The Underground
    4th up

    Sent from my Browser on a New 3DS XL with A9LH
     
  13. VioletX

    VioletX GBAtemp Regular

    Member
    242
    66
    Jun 8, 2016
    Eh. as much as i want to, i'd rather not risk a brick or anything while downgrading and all that stuff.
    and knowing me, i will probably do something wrong lol
     
  14. tofast4u
    OP

    tofast4u GBAtemp Fan

    Member
    440
    61
    Dec 2, 2012
    United States
    I know you can do that on 9.2, but my 3DS is on 4.4 can I do that on my firmware?
     
  15. gnmmarechal

    gnmmarechal Seriel's Original Stalker

    Member
    GBAtemp Patron
    gnmmarechal is a Patron of GBAtemp and is helping us stay independent!

    Our Patreon
    4,834
    2,993
    Jul 13, 2014
    Portugal
    https://gs2012.xyz
    Hum, can't you just update to 9.2, and follow Plailect's guide for A9LH? It's quite worth it. From there, you can install just about any CIA to SysNAND.
     
    GilgameshArcher likes this.
  16. VioletX

    VioletX GBAtemp Regular

    Member
    242
    66
    Jun 8, 2016
    Before i do what you suggested @gnmmarechal , i'd like to ask.
    How are gba games running on a o3ds/2ds (FPS wise) ? Or do they run just fine (SNES is like impossible so i was wondering if GBA would even work)
     
    Last edited by VioletX, Jul 26, 2016
  17. gnmmarechal

    gnmmarechal Seriel's Original Stalker

    Member
    GBAtemp Patron
    gnmmarechal is a Patron of GBAtemp and is helping us stay independent!

    Our Patreon
    4,834
    2,993
    Jul 13, 2014
    Portugal
    https://gs2012.xyz
    GBA works just fine, as long as the ROMs are injected to a GBA VC title. It runs...well... I'd say flawlessly?
     
    VioletX likes this.
  18. tofast4u
    OP

    tofast4u GBAtemp Fan

    Member
    440
    61
    Dec 2, 2012
    United States
    I don't want to upgrade to 9.2.
     
  19. eyeliner

    eyeliner Advanced Member

    Newcomer
    68
    17
    Feb 17, 2006
    Is it possible to add a few .gb/.gbc roms to a Goomba rom, and inject it to a VC title?

    I must admit not being throughly enlightened in VC injection.
     
  20. MushGuy

    MushGuy GBAtemp Advanced Fan

    Member
    892
    275
    Feb 11, 2010
    United States
    Why not? Even with that version you can run emunand. Either way, you'll need it for the downgrade.
     
    gnmmarechal likes this.
  21. tofast4u
    OP

    tofast4u GBAtemp Fan

    Member
    440
    61
    Dec 2, 2012
    United States
    Because everything runs fine right now on 4.4. I have no reason to upgrade to 9.2, I just want to know if I can run GBA CIA's
     
  22. gnmmarechal

    gnmmarechal Seriel's Original Stalker

    Member
    GBAtemp Patron
    gnmmarechal is a Patron of GBAtemp and is helping us stay independent!

    Our Patreon
    4,834
    2,993
    Jul 13, 2014
    Portugal
    https://gs2012.xyz
    Have fun then.

    Sent from my Nokia 3310 using Tapatalk