Hope for old R4i-SDHC card

Discussion in 'R4 DS' started by Geostar, Feb 18, 2010.

  1. Geostar
    OP

    Geostar Advanced Member

    Newcomer
    80
    0
    Aug 12, 2009
    I sent them an email and got this back.

     
  2. injected11

    injected11 Crescent Freshâ„¢

    Member
    1,776
    48
    Jul 17, 2009
    United States
    They'd respond the exact same way when I asked the same thing numerous times several months ago. The pre-1.4 R4i-SDHC from www.r4i-sdhc.com has no hope of receiving any firmware updates anymore. If they were going to keep up with it, they would have been releasing updates all along, or shortly after the other cart's updates. They've released 7 updates for the newer carts since the old cart received it's last.

    My advice would be to get the most recent unofficial DSTT firmware, and launch it from the Games menu whenever you want to play new-ish games that don't work on 1.09b, or patch/crack the games so they work without a firmware update. Updating your savlib.dat file and your infolib.dat (must be renamed GAMEINFO.dat for this cart) will help keep you up-to-date as well. My cart still runs 1.09b firmware, and to this day the only game I've wanted to play that won't work (yet?) is Bejeweled Twist.
     
  3. injected11

    injected11 Crescent Freshâ„¢

    Member
    1,776
    48
    Jul 17, 2009
    United States
    edit bug double post?
     
  4. zhuzhuchina

    zhuzhuchina GBAtemp Advanced Fan

    Member
    537
    12
    Mar 17, 2008
    Switzerland
    Shanghai
    no hope, they already made the newer card with 1.4 support so they don't care about older cards, is normal. they are busy to clone their clone , lol !
     
  5. Geostar
    OP

    Geostar Advanced Member

    Newcomer
    80
    0
    Aug 12, 2009
    Yeah. I'm gonna be looking to replace it soon for a one with 1.4 support and an upgradable core. I'm torn between the Acekard and the EZ Flash Vi

    Just sent this angry email to them:

    Dear Sir/Madam,

    I am really beginning to get angry about the lack of support you are showing for your older cards. If there isnt an update for the old (non-1.4) card soon I am going to go and buy a card from a team that supports ALL their products like the EZFlash Vi ot the Acekard2i. Your "technicians" have been "trying to do that" for months now and it is getting ridiculous.

    Thanks, ( for a low quality product and lack of updates(!) )

    Geostar
     
  6. Jennyhly

    Jennyhly Newbie

    Newcomer
    9
    0
    Jan 16, 2010
    United States
    "Latest features of Wi-Fi Engine are available for the R4i cards with and the R4 cards produced after 1st Nov. 2009."
    doen't support the old card.
    I Got this from their website......