Homebrew Wont update

Discussion in 'Wii - Hacking' started by TudorBlue, Jun 23, 2010.

  1. TudorBlue
    OP

    TudorBlue GBAtemp Advanced Fan

    Member
    592
    23
    Dec 29, 2007
    Hi guys. I have a wii which is currently on 4.1E. Its softmodded. Each time I use my hjomebrew channel I get asked if I want to update to 1.6 instead of the installed 1.03. But each time I go to update, I get this error message:

    "This installer cannot continue!
    There is no vunerable IOS installed on this wii.
    Please note that we will not use a fakesigned IOS due to security reasons.
    Look for an updated version at:
    http://bootmii.org

    If this is already the latest version....well, suck it.

    > Exit"

    Can anyone help me with this??
     
  2. Amarok

    Amarok GBAtemp Regular

    Member
    156
    0
    Jun 10, 2009
    Netherlands
    http://sites.google.com/site/completesg/other-stuff/fix-hbc

    Guide
    Computer ----------------------

    1. Download and extract DOP-Mii to use it with the HBC (extract the 2 folders to the SD card root).


    Wii ----------------------


    2. Run DOP-Mii. Choose IOS36 to use with the application.
    Go right to IOS61 and press A. Say YES to installing it and NO to all the rest.
    Once installed, do the same for IOS34.

    3. You can now run the Hackmii installer!
    To fix Upside down HBC issues, re-install the HBC with the Hackmii installer.
     
  3. TudorBlue
    OP

    TudorBlue GBAtemp Advanced Fan

    Member
    592
    23
    Dec 29, 2007

    Thanks Amarok, much appreciated. Also, Ive got 4.1E installed on my wii and I want to install the latest usb loader, would I need to upgrade to 4.2 or is it best to leave it as it is?? Also can you point me in the right direction for everthing I need to install the usb loader. Ive just bougtht a 25ogb external hdd and couldnt think of a better use for it than the usb loader. KInd of got fed up with trying to get games to work through the disc channel. Thank once again Amarok