Homebrew Won't Start Anymore :(

Discussion in 'Wii - Hacking' started by vdogg123, Nov 13, 2010.

  1. vdogg123
    OP

    vdogg123 Member

    Newcomer
    1
    May 8, 2010
    United States
    So I was trying to get Black Ops to work with USB Loader GX...

    I put all the apps and stuff on my hard drive and used that instead of my SD Card because I let a friend borrow it. Homebrew would still run USB Loader GX. I put the game on the hard drive, and it would play up until the loading screen...

    So I tried running the game off different IOS (222, 223, 249, 250) but still same result. I read that reinstalling cios 249 with base 57 would work so I used Wankikobos Cios installer. I put the installer on the apps folder on the usb hard drive and started it with homebrew. This is how i installed it:

    When it asked for what cios to use i picked 249
    When it asked for what base to use i picked 57
    Then i picked 249 to install

    It said it was completed successfully so I got out of it and restarted my Wii. Now I cant open the homebrew channel.....
     
  2. PPSainity

    PPSainity Blinded by Science

    Member
    1
    Jun 6, 2009
    Canada
    That's just weird, as the HBC does not even use cIOS, it never did. Are you sure you did not do anything else?

    -[]D
     
  3. vdogg123
    OP

    vdogg123 Member

    Newcomer
    1
    May 8, 2010
    United States
    Yeah I'm sure. I was thinking it could be because I'm not using an SD Card but idk since it worked at first
     
  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.
    Dismiss Notice