Homebrew Problem

Discussion in 'Wii - Hacking' started by godreborn, Jun 4, 2010.

Jun 4, 2010

Homebrew Problem by godreborn at 9:24 AM (1,121 Views / 0 Likes) 10 replies

  1. godreborn
    OP

    Member godreborn GBAtemp Advanced Fan

    Joined:
    Oct 10, 2009
    Messages:
    691
    Country:
    United States
    hello. I'm not sure what's causing this but some of my homebrew files won't load. all homebrew loads except for some emulators (genesis, sega master system, turbo grafix) and ftpii. whenever I try to load the boot.dol of any of these homebrew apps, I get a black screen and the disc drive light keeps flashing. I've tried a forwarder channel and going through the homebrew channel...I've also tried different versions of the programs and the same thing always happens. I've even tried uninstalling and reinstalling ios 249 as well as different version of the cios installer. please help!
     
  2. WiiPower

    Member WiiPower GBAtemp Guru

    Joined:
    Oct 17, 2008
    Messages:
    8,165
    Country:
    Germany
    Which system menu do you have? Which revision of IOS36 do you have installed?
     
  3. godreborn
    OP

    Member godreborn GBAtemp Advanced Fan

    Joined:
    Oct 10, 2009
    Messages:
    691
    Country:
    United States
    I had 3.2 then moved up to 4.1. I was using rev 14 of cios 249, then 17, and finally 19. nothing affected the problem.
     
  4. Krestent

    Member Krestent What to post?

    Joined:
    Mar 31, 2009
    Messages:
    3,952
    Country:
    United States
    He's not asking what cIOS rev you have, he's asking your IOS36 rev. To find ou, try to run Dop-Mii and select "Scan wii internals".
     
  5. godreborn
    OP

    Member godreborn GBAtemp Advanced Fan

    Joined:
    Oct 10, 2009
    Messages:
    691
    Country:
    United States
    it says v3351 for ios 36.
     
  6. godreborn
    OP

    Member godreborn GBAtemp Advanced Fan

    Joined:
    Oct 10, 2009
    Messages:
    691
    Country:
    United States
    bump. anyone know how to fix this?
     
  7. calthephenom

    Member calthephenom GBAtemp Regular

    Joined:
    Sep 28, 2009
    Messages:
    123
    Country:
    United States
    install a fresh 36
     
  8. godreborn
    OP

    Member godreborn GBAtemp Advanced Fan

    Joined:
    Oct 10, 2009
    Messages:
    691
    Country:
    United States
    what's the best way to do that? do I need to uninstall ios 36 and then reinstall it or does reinstalling it override the already installed version?
     
  9. Riley

    Member Riley GBAtemp Maniac

    Joined:
    Mar 9, 2009
    Messages:
    1,123
    Location:
    BC Canada
    Country:
    Canada
    Use DOP-Mii. Never uninstall IOS under 200 .
     
  10. godreborn
    OP

    Member godreborn GBAtemp Advanced Fan

    Joined:
    Oct 10, 2009
    Messages:
    691
    Country:
    United States
    many thanks!! installing a fresh ios 36 worked!
     
  11. godreborn
    OP

    Member godreborn GBAtemp Advanced Fan

    Joined:
    Oct 10, 2009
    Messages:
    691
    Country:
    United States
    crap! it looks like getting a fresh ios 36 got gen plus works, but sms plus, ftpii, and hugo-gx don't. all other homebrew works. it's just those three that don't. whenever I try to load one of them, it goes to a black screen and the disc slot light keeps flashing. sms plus says now loading at first but goes to the black screen shortly thereafter. the other two go to a black screen immediately. do these three homebrew apps use anything other than ios 249?
     

Share This Page