homebrew launcher on 11.4 JP problems

Discussion in '3DS - Homebrew Development and Emulators' started by GizmoTheGreen, May 30, 2017.

  1. GizmoTheGreen
    OP

    GizmoTheGreen GBAtemp Fan

    Member
    386
    106
    Oct 8, 2009
    hello people.

    I have a problem.
    running homebrew loader .cia from yellows8 works fine and loads the homebrew menu.

    but I want to run it from an exploit entry point I have both OoT 3D and ninjhax ( both JP ofcourse) but I can't seem to get either to work. I ran the OoThax installer to make sure it was up to date and I tried the ninjhax cumbersome 16 QR code payload several times making sure to double check the FW selection on the site. no dice, I get the "an error has occured" being thrown back to home menu and then rebooted.

    can anyone confirm is these payloads work at all or do I need to bother smea on twitter? lol
     
  2. Yepi69

    Yepi69 Vivid and busy gamer

    Member
    2,377
    982
    Nov 29, 2010
    Portugal
    Behind you
    You're probably using an outdated payload for both of those games.
     
    Februarysn0w likes this.
  3. Februarysn0w

    Februarysn0w School Idol Festival

    Member
    1,197
    512
    Oct 31, 2014
    Mino city Osaka
  4. GizmoTheGreen
    OP

    GizmoTheGreen GBAtemp Fan

    Member
    386
    106
    Oct 8, 2009
    hbclauncher (cia) works so whatever payload is on my SD is correct, and the ninjhax is scanned on the site you first have to choose your firmware (11.4 jp in my case) so I can't see how I did that wrong

    I ran the OoThax installer it downloads the payload (hacked save) to install to the cart savedata from the internet, depending on your FW (autodetected but you can manually specify). I made sure it read 11.4 JP.
     
    Last edited by GizmoTheGreen, May 30, 2017