Homebrew Channel 9 - Update Problem

Discussion in 'Wii - Hacking' started by Raylene2K7, Nov 10, 2008.

Nov 10, 2008
  1. Raylene2K7
    OP

    Member Raylene2K7 GBAtemp Advanced Fan

    Joined:
    Apr 20, 2007
    Messages:
    978
    Location:
    parts unknown
    Country:
    Jamaica
    Hi, last week i updated the HBC (auto update when starting) through the wii. I didn't like it because some emulators (elf boot files) didn't work, so i deleted the HBC (9) and installed HBC 8 again. Everything worked again.

    Today i started the homebrew channel again and not one of the apps worked, no emulator and not even Gecko. The Emulators keep telling me there is a problem / there is no SD-Card (but there is, i've used it for over a year). I tried another SD-Card (FAT16 of course) and nothing worked, so it's not the sd-cards.

    I've tried to update the Homebrew Channel again to v9 but now it doesn't work! I get this error message:
    "iosALLoc titles failed
    You may want to check your booting method for sanity, or just try again"

    wtf???!!!

    I've also tried to install the HBC9 through the Twilight Hack but the installation doesn't finish.


    So at the moment i only have a HBC 8 that doesn't work - i can't use a single application!
    I have no idea what this cios talk is that is going around for quite a while, i have never ever done anything cios-ish [​IMG]
    (i have a PAL Wii with v3.2e)


    Someone please help!!! [​IMG]

    ( a WAD for HomebrewChannel9 would be just fine )
     


  2. Dr.Tenma

    Member Dr.Tenma GBAtemp Regular

    Joined:
    Jul 25, 2008
    Messages:
    150
    Country:
    France
    There is a place that's called WiiBrew for report HBC's Bugs.
     
  3. WiiPower

    Member WiiPower GBAtemp Guru

    Joined:
    Oct 17, 2008
    Messages:
    8,165
    Country:
    Germany
    Maybe your sd card is causing the problems. Try error checking on it. Try another card if available. If the problems stay, backup the whole card to your HDD, reformat the card with this tool:http://panasonic.jp/support/global/cs/sd/download/sd_formatter.html
    and copy your stuff back. You should use this tool for sd card formatting, because Mcrosoft creates a non standard filesystem on the card. (Yes i know, both are FAT32, but the Windows one is crap).
     
  4. djdynamite123

    Banned djdynamite123 Master Of Hardcore!

    Joined:
    Sep 21, 2008
    Messages:
    3,791
    Location:
    Redcar, England UK
    Country:
    United Kingdom
    cant be done,
    wad of beta 8 is available on here though, search
     
  5. Raylene2K7
    OP

    Member Raylene2K7 GBAtemp Advanced Fan

    Joined:
    Apr 20, 2007
    Messages:
    978
    Location:
    parts unknown
    Country:
    Jamaica
    - I've installed the wad of beta 8 many times, sorry, you don't help one bit

    - There is no problem with the sd-card(s), everything works fine when using the Homebrew Launcher Channel but not with the Homebrew Channel
     
  6. djdynamite123

    Banned djdynamite123 Master Of Hardcore!

    Joined:
    Sep 21, 2008
    Messages:
    3,791
    Location:
    Redcar, England UK
    Country:
    United Kingdom
    have you got your files backed up?

    reformat your card, and try again, there shouldn't be any issues, if their is its your SD slot is nackering up.
     
  7. Raylene2K7
    OP

    Member Raylene2K7 GBAtemp Advanced Fan

    Joined:
    Apr 20, 2007
    Messages:
    978
    Location:
    parts unknown
    Country:
    Jamaica
    Files are backed up, of course

    but reformatting doesn't help wit the HBC problem, fact is that everything works fine when using Homebrew Launcher instead of Homebrew Channel

    Is there a tool that removes all the Homebrew Channel stuff and not only the channel itself?
    I didn't want to try WAD-Uninstaller because i guess it removes every wad there is.
     
  8. djdynamite123

    Banned djdynamite123 Master Of Hardcore!

    Joined:
    Sep 21, 2008
    Messages:
    3,791
    Location:
    Redcar, England UK
    Country:
    United Kingdom
    just remove it from data management or via uninstalling wad if you have beta 8

    then re-install beta 8 and update to beta9, cant understand you having this problem!
     
  9. djdynamite123

    Banned djdynamite123 Master Of Hardcore!

    Joined:
    Sep 21, 2008
    Messages:
    3,791
    Location:
    Redcar, England UK
    Country:
    United Kingdom
    it wouldn't just F**k up, something must be wrong with your SD's...what happens when you load up homebrew channel??
    you might have an incorrect meta file which causes a code dump etc.
     
  10. Raylene2K7
    OP

    Member Raylene2K7 GBAtemp Advanced Fan

    Joined:
    Apr 20, 2007
    Messages:
    978
    Location:
    parts unknown
    Country:
    Jamaica
    that's exactly what i did like 15 times today! [​IMG]

    problem is still there. i guess HBC is screwed up that's why i want to remove it completely and not only delete the channel
     
  11. djdynamite123

    Banned djdynamite123 Master Of Hardcore!

    Joined:
    Sep 21, 2008
    Messages:
    3,791
    Location:
    Redcar, England UK
    Country:
    United Kingdom
    never heard of this, if you've removed it via data management, it should be gone...
    there isn't a wad of beta 9. cannot be done ive tried. even if there was that would do nothing.
    you tried removing via any title deleter? with wiictpload
     
  12. Raylene2K7
    OP

    Member Raylene2K7 GBAtemp Advanced Fan

    Joined:
    Apr 20, 2007
    Messages:
    978
    Location:
    parts unknown
    Country:
    Jamaica
    from the homebrew channel homepage FAQ:


    # Can I easily uninstall the channel?
    # Ofcourse, just remove it as any other ordinary savegame or channel through "data management" in the Wii settings menu.

    # Will this remove all traces of the channel?
    # No, since there are many logs and other tidbits that remain, created by the Wii software. However, none of these should cause any issues.



    As i said, only hbc has a problem not homebrew launcher, so there must be something to fix it
     
  13. CasperH

    CasperH Newbie

    Format the wii?
     
  14. djtaz

    Member djtaz PM's Full - Wadder Me

    Joined:
    Sep 21, 2008
    Messages:
    2,997
    Country:
    Ireland
    Try formatting your SD card and re-installing HBC 8 again

    *awaits head bashing*

    If that fails see if you can get your hands on a Coby 512 MB Sd cards... they are great
     
  15. djdynamite123

    Banned djdynamite123 Master Of Hardcore!

    Joined:
    Sep 21, 2008
    Messages:
    3,791
    Location:
    Redcar, England UK
    Country:
    United Kingdom
    no-one else has came across this issue except you..
    if you've deleted the channel you've deleted it, doesn't matter there's still traces.
    it should remove the channel!!!
    so tell me what happens when you try loading into homebrew channel??


    already been told and he's tried..?? wtf has he done
     
  16. djtaz

    Member djtaz PM's Full - Wadder Me

    Joined:
    Sep 21, 2008
    Messages:
    2,997
    Country:
    Ireland
    Lol - i know , i was only taking the piss

    theres 3 things it could be :
    1. Corrupt SD cards
    2. Corrupt Zips
    3. Messed up SD card reader (only 1 other on the forums has a problem with an SD reader)
     
  17. Raylene2K7
    OP

    Member Raylene2K7 GBAtemp Advanced Fan

    Joined:
    Apr 20, 2007
    Messages:
    978
    Location:
    parts unknown
    Country:
    Jamaica
    It loads fine (Homebrew Channel Beta 8), i can start Snes9x, genplus, fcgeux ... but when i start one of the emus it tells me that the settings are resetted and when i try to boot any roms it keeps telling me sd-card not found
    (it worked the past weeks and months, i've played a lot [Mario Kart SNES] but since i updated to hbc9 last week it's screwed up)



    the message "SC-Card not found" is in hbc only, as i said everything works fine when i'm using homebrew launcher (i just tested Mario Kart again). Oh, and copy/delete channels/saves from/to sd-card works fine also, so there is definitely no problem with my sd-cards.
     
  18. djdynamite123

    Banned djdynamite123 Master Of Hardcore!

    Joined:
    Sep 21, 2008
    Messages:
    3,791
    Location:
    Redcar, England UK
    Country:
    United Kingdom
    hmm cant understand that, anyone understand his problem?
    we've covered all known issues..
     
  19. Raylene2K7
    OP

    Member Raylene2K7 GBAtemp Advanced Fan

    Joined:
    Apr 20, 2007
    Messages:
    978
    Location:
    parts unknown
    Country:
    Jamaica
    hmm..... so do you understand the message?:
    "iosALLoc titles failed
    You may want to check your booting method for sanity, or just try again"

    I have no idea what this exactly means and how to fix it
     
  20. djdynamite123

    Banned djdynamite123 Master Of Hardcore!

    Joined:
    Sep 21, 2008
    Messages:
    3,791
    Location:
    Redcar, England UK
    Country:
    United Kingdom
    i don't understand that message, never came across it before..... surely others should be trying to HELP you on this, iv'e gave as much info i think is causing etc.
    But sorry, i don't know...
     

Share This Page