homebrew browser error

Discussion in 'Wii - Emulation and Homebrew' started by gajeut, Nov 11, 2008.

  1. gajeut
    OP

    gajeut Member

    Newcomer
    18
    0
    Oct 19, 2008
    Gambia, The
    hi,


    when i want to enter the homebrew browser, it gives me the following: "not a valid wii application". I don't know whats wrong, i can still use the backup loader
    but all the other stuff don't work anymore (wad manager,... homebrew browser).

    I do know my brother accepted an update, can this be the reason for this to happen? and is there a cure for it?
     
  2. gajeut
    OP

    gajeut Member

    Newcomer
    18
    0
    Oct 19, 2008
    Gambia, The
    solved

    this can be closed.

    for anyone in the future.

    just google for this: homebrew browser beta 9 download, put on sd, and its solved.
     
  3. djtaz

    djtaz PM's Full - Wadder Me

    Member
    2,997
    2
    Sep 21, 2008
    i was about to post that
     
  4. djdynamite123

    djdynamite123 Master Of Hardcore!

    Banned
    3,791
    1
    Sep 21, 2008
    Redcar, England UK
    lol someone who doesn't read about the hbc9 update.
     
  5. gajeut
    OP

    gajeut Member

    Newcomer
    18
    0
    Oct 19, 2008
    Gambia, The
    yeah lol [​IMG] tsssssssssssssss
     
  6. djdynamite123

    djdynamite123 Master Of Hardcore!

    Banned
    3,791
    1
    Sep 21, 2008
    Redcar, England UK
    lol [​IMG]
     
  7. Hitto

    Hitto MKDS Tournament Winner

    Member
    1,450
    0
    Nov 29, 2005
    France
    Nice, France
    Hey, at least he gave feedback; might prevent some other fuck-ups in the future.
    Wisdom would dictate that everybody who doesn't want to convert any files should just wait about updating anything at all.
     
  8. djtaz

    djtaz PM's Full - Wadder Me

    Member
    2,997
    2
    Sep 21, 2008
    He who knows and knows he knows , he is a wise man , seek him