Homebrew and usb loaders problems

Discussion in 'Wii - Hacking' started by mrissaoussama, Dec 14, 2015.

  1. mrissaoussama
    OP

    mrissaoussama Hiuhbi32

    Member
    2
    Nov 23, 2015
    i modded my wii,everything is fine except that i need an sd card to run homebrew apps, i tried to move the /apps folder from my phone sd to the wii hard drive, but when i run the hbc no apps appear. i can see that the hbc detects the hard drive. i even installed more ctos and more ios updates. but it's still the same.
    my second problem is a friend wanted me to mod his wii, my wii is black with the lastest update (4.3E) and his wii is white with the 3.4e update,so i updated it to 4.3e.
    i did the same steps from the same guide,priiloader,hbc channel ect.
    i play my wii/gamecube games on a hard drive. but my friend has a 15 GB usb drive. i tried putting the /apps in the fat32 usb drive and it's still the same. so i downloaded forwaders for the usb loaders.
    the problem is when i run any of the usb loaders either from the hbc or the wii menu on my friend's wii. i only see the loader logo then it gets back to the menu. i found an annoying solution, remove the usb drive(i'm sure it's on the 2nd port near the edge of the wii btw) and start the channel/app, and when the logo comes,i immediately insert the usb drive and it opens,it doesn't always work, and it's so annoying,different from how i use my wii.i installed all the ios and the ctos 3 times.
     
Loading...
  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.
    Dismiss Notice