Hermes' Ios222/223

Discussion in 'Wii - Hacking' started by solidsnake40sw, Dec 31, 2009.

Dec 31, 2009

Hermes' Ios222/223 by solidsnake40sw at 12:16 AM (792 Views / 0 Likes) 4 replies

  1. solidsnake40sw
    OP

    Newcomer solidsnake40sw Advanced Member

    Joined:
    Oct 12, 2009
    Messages:
    50
    Country:
    United States
  2. Hells Guardian

    Member Hells Guardian GBAtemp Maniac

    Joined:
    Dec 25, 2008
    Messages:
    1,113
    Country:
    United States
    you can safely install them by making sure the system has an IOS that will accept trucha signed content and installing them with the installer for them. they do not touch any critical system software and are therefore not risky to install. I advise that you install one using IOS 37+60 and the other as IOS 36+38 (I may be wrong with the numbers on the second one but it should be close to that.) The different install versions offer different bennefits depending on the IOS's they are based on. for example any installed with IOS 60 should be SDHC compatible.
     
  3. razorback78

    Member razorback78 GBAtemp Maniac

    Joined:
    Aug 3, 2009
    Messages:
    1,183
    Country:
    Philippines
    i do. i have cios222/223 and cios249. no conflicts at all. for most people, they use cios249 for backup loading. me i prefer cios222 more than cios249.
     
  4. jazvdb

    Member jazvdb GBAtemp Advanced Fan

    Joined:
    Jul 22, 2009
    Messages:
    835
    Location:
    In front of computer...
    Country:
    United States
    From experience, cIOS 222/223 have better game compatibility than cIOS249
     
  5. razorback78

    Member razorback78 GBAtemp Maniac

    Joined:
    Aug 3, 2009
    Messages:
    1,183
    Country:
    Philippines
    definitely.
     

Share This Page