Here is terrible BUG please help

Discussion in '3DS - Games & Content' started by wojiaolsya, Feb 13, 2014.

  1. wojiaolsya
    OP

    wojiaolsya Member

    Newcomer
    37
    5
    Dec 11, 2012
    Switzerland
    Jiang xi
    just now I was updatting my 3ds when was going finished comes an erro ,back to zhe home Miivers can be used,also the L+R to take a photo, here is the problem ,it is still 4.4 system!!! and I try updatting again is do not work:wacko:
     
  2. Ericthegreat

    Ericthegreat Not New Member

    Member
    1,815
    324
    Nov 8, 2008
    United States
    Vana'diel
    I'd say you should stay on 4.4 so you can use some nice homebrews soon :)
     
  3. wojiaolsya
    OP

    wojiaolsya Member

    Newcomer
    37
    5
    Dec 11, 2012
    Switzerland
    Jiang xi
    Mabey is OK:rofl2:
     
  4. Langin

    Langin GBAtemp's kpop addict

    Member
    4,689
    800
    Jul 29, 2008
    Netherlands
    The Hague
    This also happend to me once, flashcards still worked on my dsi after some update x3 Ypu should try if a flashcard still works. :P