Help with WII-U softmod

Discussion in 'Wii U - Hacking & Backup Loaders' started by pwnedbygary, Jan 6, 2014.

  1. pwnedbygary
    OP

    pwnedbygary Newbie

    Newcomer
    1
    0
    Jan 6, 2014
    United States
    Belcamp
    So I followed instructions to softmod my wii-U and it appeared to have worked, but I can only seem to run Mario Kart and Smash Bros Brawl. Galaxy doesnt load on any USB loader and Galaxy 2 loads but the wii-mote doesnt work.

    Problem is, I tried doing the vwii IOS235 v8 installer and that seemed to go through without a hitch. Then I did the d2x CIOS installer and did the Base 56-58/cios 249-251 thing, but i believe the working IOS i chose was 58 and not the recommended 236. I went back and used Mod Manager, selected the active IOS as 236 and ran that d2X app again, and it said the working IOS was then 236, but when I attempt to repatch the cios slots, it doesnt let me pick from d2x-v10-beta53-alt or whatever it is, it only goes up to d2x-v6 at most. When I run it under working ios 58 (standard one right?) it allows me to pick from the proper IOS, but this is unlike the directions ive seen.

    My issue is that I cant rerun the d2x patch when i select the working ios as the correct one, but it seems to work when its running under ios 58 if you guys get what I mean.