Help with wii freezing

Discussion in 'Wii - Hacking' started by pienchips, Nov 29, 2010.

Nov 29, 2010

Help with wii freezing by pienchips at 6:10 PM (848 Views / 0 Likes) 10 replies

  1. pienchips
    OP

    Newcomer pienchips Newbie

    Joined:
    Nov 29, 2010
    Messages:
    6
    Country:
    United Kingdom
    Hi all,

    I wonder if anyone can help,the problem is that my wii keeps freezing when I click on "FILE"then"OPEN".
    I've read through the forums and unfortunately it's all way over my head so if you can help please be very specific.
    The person who did the mod to my wii has re-installed mplayerce v.75 with no luck.
    It was working fine but when I came to use it today the fault happened and it won't go away.
    please help.
    Oh and by the way it is connected wirelessly to my pc.
    Thanks in advance.
     
  2. redkevin25

    Newcomer redkevin25 Member

    Joined:
    Nov 21, 2010
    Messages:
    38
    Country:
    United States
    Can you give some more info where it freeze and what app?

    thnx
     
  3. Distrance

    Member Distrance GBAtemp Fan

    Joined:
    Nov 23, 2008
    Messages:
    329
    Location:
    Sylvarant
    Country:
    Finland
    '' Keeps freezing when I click on File and Open ''

    '' reinstalled mplayerce v.75 ''

    There's your answers.
     
  4. pienchips
    OP

    Newcomer pienchips Newbie

    Joined:
    Nov 29, 2010
    Messages:
    6
    Country:
    United Kingdom
    Hi redkevin,
    what exactly happens is I turn on the wii and press button A on the remote then I click on the mplayer icon and select start, then when it has loaded I press open and then on file and that's it,it just freezes.By the way what do you mean by "app"

    Hi Distrance,
    I don't realy understand your answer as this was and has been working for over 12 months now without a glitch so I can't realy see the problem with v.75.
    when my friend was installing this stuff he tried v.76 but the wii didn't like it and wouldn't work.
    so I don't know what to do.
     
  5. PPSainity

    Member PPSainity Blinded by Science

    Joined:
    Jun 6, 2009
    Messages:
    646
    Country:
    Canada
    Ignore Distrance, he was being a smartass to redkevin25 and not actually helping you out, lol.

    With the information you have given so far, the issue can be due to many things still. A few questions will help to narrow things down...
    • You say your Wii is connected to your PC, so you are using the official Nintendo USB bridge I assume, is your internet connectivity solid?
    • Is there any reason you are using MPlayer_CE v0.75 and not 0.76, or the recent 0.77 svns?
    • Do you know if you have DVDx installed or what version of cIOS 202 you are using.
    • Are you trying to access a USB flash drive or HDD?
    • Does any other program like WiiMC work for you instead?
    -[]D
     
  6. pienchips
    OP

    Newcomer pienchips Newbie

    Joined:
    Nov 29, 2010
    Messages:
    6
    Country:
    United Kingdom
    Hi PP,
    Thanks for getting back,sorry I'm a bit late but here goes with the answers to your questions,
    firstly,all I know is that my wii is in the lounge and it apparently talks to my pc (which is upstairs) wirelessly through my linksys adsl router.
    I'm using MPlayer_CE n0.75 because when my mate was putting this together for me he tried to put v0.76 on and it wouldn't work at all so when 0.75 worked he left it and it's never faultered since.
    I haven't a clue about the DVDx or cIOS you mentioned but if you tell me where I can find it then I'll have a look.
    No USB flash drive or HDD,what I do is I have a folder on my pc with my movies stored in it and it just gets them from there.
    I don't think my mate has tried anything like WiiMC.

    Hopefuly that's answered your questions,if there's anything else I can tell you please let me know.
    Thanks.
     
  7. PPSainity

    Member PPSainity Blinded by Science

    Joined:
    Jun 6, 2009
    Messages:
    646
    Country:
    Canada
    If it was working before, it should be now unless something changed. I'm thinking somehow maybe the SD card got corrupted, like the menu.conf file that MPlayer_CE uses as it freezes between the Open and File menus. I recommend making a backup copy of your SD card, and then re-downloading and re-installing all the MPlayer_CE files; you may want to take this time to upgrade to a more recent version.

    You should not need DVDx as far as I know, and should just make sure that your have a compatible cIOS202 installed. Generate a report using SysCheck and post the results in reply here. You can skip the SysCheck report and just re-install the cIOS202 from the MPlayer_CE page if you want instead.

    Post back your results, with as much detail as you can if things don't work.

    Personally, I'd switched over to WiiMC as it is a much better evolution of the original MPlayer_CE. Not knowing what state your Wii is in and how comfortable you might be with installing all the files that may be needed however I can't fully recommend for you. This will be a choice you need to make, but do take a look at it.

    -[]D
     
  8. pienchips
    OP

    Newcomer pienchips Newbie

    Joined:
    Nov 29, 2010
    Messages:
    6
    Country:
    United Kingdom
    Hi again PP,
    I'm sorry if I sound a bit thick but you've lost me with all this,firstly what is a compatible cIOS202 and where is it?
    Secondly,how do I do a syscheck?I went to the page but couldn't tell what I had to do,do I put the sd card into my computer and download this syscheck thing?
    Thirdly,when I make a back up of my sd card do I then wipe it clean before re-loading it?
    I know this must seem like your swimming against the tide but if you'll just bear with me I'm sure I'll get there in the end.
    Thanks for your time so far.
     
  9. PPSainity

    Member PPSainity Blinded by Science

    Joined:
    Jun 6, 2009
    Messages:
    646
    Country:
    Canada
    The easiest way to run Syscheck, and any other homebrew for that matter, is to use the Homebrew Channel (HBC). So the question is, do you have the Homebrew Channel installed? If you do, you should see the HBC "icon" in your Wii's System Menu like this youtube video shows. Post back whether you have HBC, and we'll move on from there.

    -[]D
     
  10. pienchips
    OP

    Newcomer pienchips Newbie

    Joined:
    Nov 29, 2010
    Messages:
    6
    Country:
    United Kingdom
    Ok,
    I'll do that as soon as I get back today.
     
  11. pienchips
    OP

    Newcomer pienchips Newbie

    Joined:
    Nov 29, 2010
    Messages:
    6
    Country:
    United Kingdom
    Hi again PP,

    Sorted!!!!!!

    I went and saw my mate and told him about the WiiMC player that you mentioned,so he installed it on to his Wii and it worked a treat.
    He's since been round to mine and put it on to my Wii and it works a treat.
    At first it wouldn't establish a network connection but he did a bit of digging in my machine and found that the "Password protected file sharing" was ON ???, as soon as this was turned off it works great.
    We then tried the Mplayer as it is still on there and it no longer suffers from the freezing issue, so this is something to be aware of when other noobs come and ask the same question as I did.
    I'd like to thank you very much for your help and patience in this matter especialy for pointing the way to the WiiMC player.

    Thanks again to all who helped.
     

Share This Page